FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Correct "secure" permissions after install?
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Correct "secure" permissions after install? [message #5767] Wed, 18 September 2002 16:12 Go to next message
symgryph is currently offline  symgryph   United States
Messages: 9
Registered: September 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Can I set the main "fudforum" directory to 755? What are the "correct" unix permissions, I REALLY don't like keeping them 777.

Thomas
Re: Correct "secure" permissions after install? [message #5768 is a reply to message #5767] Wed, 18 September 2002 16:19 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
If you use the 'lock' option inside the admin control panel, it will set the forum's directory permissions to their most secure settings.
In case of directories that is 700.


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Cannot Post or register
Next Topic: How to make fudforum page "autoload?"
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Oct 24 05:48:03 EDT 2017

Total time taken to generate the page: 0.00564 seconds