FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Invalid login/password combination
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Invalid login/password combination [message #9] Sat, 19 January 2002 14:24 Go to next message
Mack is currently offline  Mack   United Kingdom
Messages: 10
Registered: January 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
After setting up the forums, I get the following error when I do a dump of the DB and move it to another host:

Invalid login/password combination for every account I create , Iím not to keen on the current installation and was hoping to set up a few boards by just dumping the db and changing the global information, but that donít seem to work.

Would also be nice to be able to toggle between md5 and plain text passwords.
Re: Invalid login/password combination [message #10 is a reply to message #9] Sat, 19 January 2002 16:37 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Mack wrote on Sat, 19 January 2002 2:24 PM

After setting up the forums, I get the following error when I do a dump of the DB and move it to another host:

Invalid login/password combination for every account I create , Iím not to keen on the current installation and was hoping to set up a few boards by just dumping the db and changing the global information, but that donít seem to work.

Would also be nice to be able to toggle between md5 and plain text passwords.


I am not certain what is the problem that you are experiencing, MD5 should be the across systems.

Please contact me via ICQ or resume this thread with more information. Sample snippets of the actual SQL inserts would be helpful.


FUDforum Core Developer
Re: Invalid login/password combination [message #13 is a reply to message #10] Sat, 19 January 2002 18:13 Go to previous messageGo to next message
Mack is currently offline  Mack   United Kingdom
Messages: 10
Registered: January 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
it would seem its an IE problem as I can login fine with opera.

Also says I'm not an admin when I click on the admin link sql code for the admin is as follows:

INSERT INTO fud_users VALUES ( '1', 'root', '26468739f6a8c329a0292ce3cd7a523c', 'Administrator', 'admin(at)exility(dot)com', '', '', '', 'Y', 'N', 'EMAIL', 'N', 'Y', '0', '', 'NO', 'UNSPECIFIED', '0', '', '', '', 'Y', 'N', 'N', '0', '0', 'America/Detroit', '0', '1011457086', 'N', 'N', 'Y', '0', '', '0', 'N', '0', '1', '0', '0', '0', 'Administrator', '', 'msg');
Re: Invalid login/password combination [message #15 is a reply to message #13] Sat, 19 January 2002 19:23 Go to previous messageGo to next message
hackie is currently offline  hackie   Canada
Messages: 177
Registered: January 2002
Karma: 0
Senior Member
Core Developer
add to buddy list
ignore all messages by this user

Mack wrote on Sat, 19 January 2002 6:13 PM

it would seem its an IE problem as I can login fine with opera.

Also says I'm not an admin when I click on the admin link sql code for the admin is as follows:

INSERT INTO fud_users VALUES ( '1', 'root', '26468739f6a8c329a0292ce3cd7a523c', 'Administrator', 'admin(at)exility(dot)com', '', '', '', 'Y', 'N', 'EMAIL', 'N', 'Y', '0', '', 'NO', 'UNSPECIFIED', '0', '', '', '', 'Y', 'N', 'N', '0', '0', 'America/Detroit', '0', '1011457086', 'N', 'N', 'Y', '0', '', '0', 'N', '0', '1', '0', '0', '0', 'Administrator', '', 'msg');



Hrm, maybe your IE rejected the cookie?
Also, could you confirm that the md5 is indeed the md5 of your password, although I doubt that MD5 is invalid.


cc intelligence.c -o intelligence
$ ./intelligence
Segmentation fault
Re: Invalid login/password combination [message #103 is a reply to message #15] Mon, 21 January 2002 10:15 Go to previous messageGo to next message
Mack is currently offline  Mack   United Kingdom
Messages: 10
Registered: January 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Still looking into it, seems to also reject sessions if I uncheck the cookie box:

$COOKIE_PATH = "/beta/";
$COOKIE_DOMAIN = "www.domain.com";
$COOKIE_NAME = "fud_session_1011473566";
$COOKIE_TIMEOUT = "604800"; /* seconds */
$SESSION_TIMEOUT = "1800"; /* seconds */

The strange thing is that it works find in Opera and Netscape. Yet I can login on this board fine with IE very strange.
Re: Invalid login/password combination [message #104 is a reply to message #103] Mon, 21 January 2002 10:27 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Could you please give me the URL to your forum?

I want to try to see if I can login using the browsers that I have.


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Do we need to enable PSPell
Next Topic: Install probs.
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Oct 21 08:15:59 EDT 2017

Total time taken to generate the page: 0.00693 seconds