FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Upgrading from 2.7.7 to 2.8.0 (Upgrading from 2.7.7 to 2.8.0)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Upgrading from 2.7.7 to 2.8.0 [message #158657] Tue, 10 March 2009 16:30 Go to next message
jonmoss is currently offline  jonmoss   United States
Messages: 93
Registered: September 2004
Location: Lansing, KS
Karma: 0
Member
add to buddy list
ignore all messages by this user

I uploaded upgrade.php using the File Manager in version 2.7.7. I tried running the upgrade.php from FireFox and IE. Neither one every seemed to complete.

I don't have safe mode on but I do have a 128M limit on PHP memory.

After you authenticate as the admin in the upgrade.php script, what is supposed to happen next?

I'm testing this on 2.7.7 because I really need to upgrade a 2.7.4 install on the same webserver (in a different folder).

Oh, and e-mail notifications are no longer working in 2.8.0 nor in 2.7.4. However, I do get an e-mail if I send a private message.


Thanks and have a great day!

Jon Moss

[Updated on: Tue, 10 March 2009 16:30]

Report message to a moderator

Re: Upgrading from 2.7.7 to 2.8.0 [message #158666 is a reply to message #158657] Wed, 11 March 2009 02:22 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
See http://cvs.prohost.org/index.php/Upgrading

What happened after you've authenticated (keep in mind that you need to wait a while for the next screen to display)? Also, check for errors in your webserver's error_log file.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Theme problem?
Next Topic: path_info: tabs broken after upgrade
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Oct 19 07:08:48 EDT 2017

Total time taken to generate the page: 0.00663 seconds