FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » General » PHP discussions » object not found on regular webpages
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
object not found on regular webpages [message #158893] Sun, 12 April 2009 21:42 Go to next message
jcchang4 is currently offline  jcchang4
Messages: 1
Registered: April 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Ever since installing xamp, many pages that have links that I click on result in an "object not found" error. For example bensbargains.net/. any links I click on result in an error such as :

Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.

Error 404

www.dpbolvw.net
04/12/09 21:39:01
Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i PHP/5.2.9


can anyone help with this please?
Thank you in advance Smile
Re: object not found on regular webpages [message #158898 is a reply to message #158893] Mon, 13 April 2009 12:36 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
I've installed XAMPP on one of my PC's, but haven't encountered similar problems.

Anyway, it may help if you also ask on the official XAMPP forum at http://www.apachefriends.org/f/viewforum.php?f=34
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: URL Rewriting.....
Next Topic: Undefined index
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Oct 22 20:50:37 EDT 2017

Total time taken to generate the page: 0.00721 seconds