FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Geo-location stop working after upgrade
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Geo-location stop working after upgrade [message #157850] Fri, 12 September 2008 02:27 Go to next message
Ernesto is currently offline  Ernesto   Germany
Messages: 413
Registered: August 2005
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I noticed that my own flag was incorrect after changing ISP, so I upgraded the IP-to-country database on the forum. After the upgrade my flag changed back to the correct one, but some other users still had problems, so I upgraded with the GeoLite database aswell. Then I rebuilt the user cache and the message cache.

Now, newly registered members do not get the flag update, neither when they register, nor when they post.

What could be the cause of this? What do I do to rectify it?


Re: Geo-location stop working after upgrade [message #159058 is a reply to message #157850] Thu, 30 April 2009 09:37 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The problem may be with the geoip database. To confirm, please post the IPs of one or two users that don't have flags.
Re: Geo-location stop working after upgrade [message #159115 is a reply to message #159058] Tue, 05 May 2009 16:49 Go to previous messageGo to next message
WITCH is currently offline  WITCH   United States
Messages: 42
Registered: December 2006
Location: Illinois USA.
Karma: 0
Member
add to buddy list
ignore all messages by this user
I think you will find that they don't show up because the user has never logged on!

It might be because they are on a dialup, or some other obscure connection or a proxy.... Or maybe maybe it is possible for a human to trigger an automatic registration?

Frank would know better than I, if what I am thinking will work or not but I think its worth some concideration from some one more qualified than I.


If I am correct this is not Frank in the image but someone else! If i am correct frank came to Piasa.Info following my earlier posts here, when he arrived at piasa.info and clicked on a link he was told he had no permissions.

When he registered he actually joined a group which i don't control..... But at this point I doubt it.

What is far more likely is that some one set up multiple accounts phishing, and just happened to use Franks name as the next on the list.

In this case I think they blew it. The IP used does not return an ISP, the email is not from prohost, and it returns no flag. There are 3 or 4 other signiffigant effects that occured as well over a short period of time.

Any bright ideas?index.php?t=getfile&id=5590&private=0

Give me a yell frank, I'll be around.

  • Attachment: Capture.JPG
    (Size: 24.71KB, Downloaded 610 times)


I am new to this so explain things very, very carefully!

[Updated on: Tue, 05 May 2009 16:54]

Report message to a moderator

Re: Geo-location stop working after upgrade [message #159150 is a reply to message #159115] Sat, 09 May 2009 03:23 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Yes, that was me trying to register to read your post. Can you please approve my account, or should I register again?
Re: Geo-location stop working after upgrade [message #159157 is a reply to message #159150] Sat, 09 May 2009 19:53 Go to previous messageGo to next message
WITCH is currently offline  WITCH   United States
Messages: 42
Registered: December 2006
Location: Illinois USA.
Karma: 0
Member
add to buddy list
ignore all messages by this user
Frank

All accounts were automatically approved.

You have been shanghaied

If you attempted to re register you would have just been redirected to another group.

I am currently in the process of deleting all my domains and it will take some time to get them back up and running again.


This is important!
Contact me!
<img src="index.php?t=getfile&id=5592&private=0" border="0" alt="index.php?t=getfile&id=5592&private=0" />

Witch13@agtelco,com
  • Attachment: Capture2.JPG
    (Size: 36.66KB, Downloaded 384 times)


I am new to this so explain things very, very carefully!

[Updated on: Sat, 09 May 2009 21:10]

Report message to a moderator

Re: Geo-location stop working after upgrade [message #159158 is a reply to message #159157] Sat, 09 May 2009 22:04 Go to previous message
WITCH is currently offline  WITCH   United States
Messages: 42
Registered: December 2006
Location: Illinois USA.
Karma: 0
Member
add to buddy list
ignore all messages by this user
http://fudforum.org/forum/indexhttp://fudforum.org/forum/index.php?t=selmsg &reply_count=0&&frm_id=0.php?t=msg&goto=159157&SQ=7fd35 7e a.ca
Gender: Malea29d6209069a132827c65c147&





I am new to this so explain things very, very carefully!

[Updated on: Sat, 23 May 2009 04:35]

Report message to a moderator

Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: upgrade script password issue
Next Topic: Duplicate posts, using maillist.php
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Dec 14 08:04:56 EST 2017

Total time taken to generate the page: 0.00821 seconds