FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » SOLVED: FUDforum installer only shows ?????
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
SOLVED: FUDforum installer only shows ????? [message #22553] Mon, 07 February 2005 07:08 Go to next message
pago is currently offline  pago   Germany
Messages: 3
Registered: February 2005
Location: Bottrop, Germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hello,
I wanted to try FUDforum on my local webserver, but the installation seem to be unusable to me.
After unpacking FUDforum 2.6.9 (without ZLib-compression) and setting the required CHMOD, I tried to visit the install.php through my webbrowser.
However, the only output I got is this:
Zitat:
?????

(This is really every output - no error-message, nothing)

Does anyone have a tip how I can install it?

I'm using this apache-package as webserver (as I said, I'm only using it on my local computer):
http://www.apachefriends.org/en/xampp-linux.html

So, I'm using a MySQL-version above 4.1 and PHP 5.0.3.

Thank you for your help.

Edit: I've now restarted the server, the result is different, the problem remains.
I'm know getting an blank page, looking at it's source I get this:
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"><html><head><title></title></head><body></body></html>
Re: "?????" when visiting install.php - what went wrong? [message #22572 is a reply to message #22553] Mon, 07 February 2005 10:17 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The output you are seeing is a standard browser "fill" for non-generated pages. Here are a few things to check:

1) Is memory limit enabled on your PHP install?
2) Are open_basedir and/or safe_mode enabled?
3) Do you see any PHP errors (PHP crashes) in your webserver's error loh file?


FUDforum Core Developer
Re: "?????" when visiting install.php - what went wrong? [message #22582 is a reply to message #22553] Mon, 07 February 2005 12:21 Go to previous messageGo to next message
pago is currently offline  pago   Germany
Messages: 3
Registered: February 2005
Location: Bottrop, Germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Thanks for your reply.

Indeed I found a logentry regarding PHP:
Zitat:

Allowed memory size of 8388608 bytes exhausted (tried to allocate 4197390 bytes)


So, reading this:
Zitat:

2) This step applies ONLY to users who's PHP has a memory limit.
Make sure that the directory the install script is in is either writable by the webserver
or that a "fudforum_archive" file exists and is writable by the webserver. The latter
applies only to users on servers WITHOUT safe_mode.

I can say, that the directory where the install scripts resides in has a CHMOD of 777. This should be enaugh.
I also created a "fudforum_archive" file in that directory, but the output is still the same: nothing.

Also the logentry is still repeated.

I could change the memory limit, but as my real webserver has a memory limit as well and I couldn't change that, I think it wouldn't make much sense to change it locally. If I can't install it with memory limit, I couldn't do so online.

Safe_mode is not enabled.

What am I doing wrong / what can I do?
Re: "?????" when visiting install.php - what went wrong? [message #22584 is a reply to message #22582] Mon, 07 February 2005 12:39 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Can you try the zlib version of the installer, it should be small enough to fit under your memory limit restriction.

FUDforum Core Developer
Re: "?????" when visiting install.php - what went wrong? [message #22585 is a reply to message #22553] Mon, 07 February 2005 12:56 Go to previous messageGo to next message
pago is currently offline  pago   Germany
Messages: 3
Registered: February 2005
Location: Bottrop, Germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
No errormessage, but a couple of "?".
Re: "?????" when visiting install.php - what went wrong? [message #22589 is a reply to message #22585] Mon, 07 February 2005 14:38 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Hmm does your PHP have zlib extension?

FUDforum Core Developer
Re: "?????" when visiting install.php - what went wrong? [message #22590 is a reply to message #22589] Mon, 07 February 2005 14:38 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Oh yeah, make sure that the install.php was uploaded in BINARY and not ASCII mode.

FUDforum Core Developer
Re: "?????" when visiting install.php - what went wrong? [message #158112 is a reply to message #22590] Sun, 01 February 2009 01:52 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
I know this is an old thread, but just for reference, the problem is described at http://www.apachefriends.org/f/viewtopic.php?f=17&t=33171&start=0
Re: "?????" when visiting install.php - what went wrong? [message #158555 is a reply to message #158112] Tue, 03 March 2009 14:42 Go to previous messageGo to next message
Sharkey is currently offline  Sharkey   United States
Messages: 2
Registered: March 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I have the same issue with the install.php script not being parsed/executed by PHP when run from the browser.

When I run Install.php from my browser, I get '?????' as output and when I view the source all I see is ?????.


I am running:
Server version: Apache/2.2.4 (Unix)
PHP 5.2.3 (cli) (built: Jun 29 2007 00:24:51)
Zend Engine v2.2.0, Copyright (c) 1998-2007 Zend Technologies


When I check the install.php:

php -l install.php
No syntax errors detected in install.php


When I check the PHP error log, there are no errors there. Also setting display_errors to On does not generate any errors in the output to the browser.


Interestingly, if I comment out the mbstring extension in my php.ini:

;extension=mbstring.so


then I just get a blank page and the source is also blank.


Any ideas ?



Re: "?????" when visiting install.php - what went wrong? [message #158558 is a reply to message #158555] Tue, 03 March 2009 15:16 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
The best solution would be to use the command line installer. If you want to give it a try I can setup instructions for you on the wiki.
Re: "?????" when visiting install.php - what went wrong? [message #158560 is a reply to message #158558] Tue, 03 March 2009 15:44 Go to previous messageGo to next message
Sharkey is currently offline  Sharkey   United States
Messages: 2
Registered: March 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
If you can add to the wiki how use the commandline installer, that would be excellent! Very Happy

I am sure that would help others, that are having this same problem, with installing FUDForum.
Re: "?????" when visiting install.php - what went wrong? [message #158924 is a reply to message #22553] Wed, 15 April 2009 16:49 Go to previous messageGo to next message
wahono is currently offline  wahono   Indonesia
Messages: 10
Registered: April 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I also find the same case. What fudforum installation can be added in fantastico (CPANEL hosting)? How the solution?
"?????" when running upgrade.php for version 2.8.1 [message #160227 is a reply to message #22553] Sun, 09 August 2009 07:26 Go to previous messageGo to next message
TonyMarston is currently offline  TonyMarston   United Kingdom
Messages: 28
Registered: April 2006
Location: Surrey, UK
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I am trying to upgrade FUDforum on my hosted webserver from version 2.7.7 to 2.8.1, but when I run script upgrade.php in my web browser all I see is "?????". I have successfully upgraded before on the same server without this problem.

My server setup is as follows:
OS: Linux
Apache: 2.2.11
PHP: 5.2.9
safe mode: OFF
memory limit: 33M


Tony Marston
Re: "?????" when running upgrade.php for version 2.8.1 [message #160228 is a reply to message #160227] Sun, 09 August 2009 07:41 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Are you using the zlib or non-zlib script? Did you check that the script was correctly downloaded (md5 checksum)?

PS: You may need to increase the memory limit for the non-zlib version.
Re: "?????" when running upgrade.php for version 2.8.1 [message #160295 is a reply to message #160228] Sun, 16 August 2009 07:04 Go to previous messageGo to next message
TonyMarston is currently offline  TonyMarston   United Kingdom
Messages: 28
Registered: April 2006
Location: Surrey, UK
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I have tried increasing the memory limit to 128M, and I have tried the zlib version, but I am still seeing nothing but '????'.

Tony Marston
Re: "?????" when running upgrade.php for version 2.8.1 [message #160296 is a reply to message #160295] Sun, 16 August 2009 13:24 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Try to run this script to see if you get the same result:

<?php echo "Hi"; ?>
/* ^@ */


The ^@ is a Control-V + 0 in vi.
Re: "?????" when running upgrade.php for version 2.8.1 [message #160297 is a reply to message #160296] Sun, 16 August 2009 16:05 Go to previous messageGo to next message
TonyMarston is currently offline  TonyMarston   United Kingdom
Messages: 28
Registered: April 2006
Location: Surrey, UK
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I don't use vi, so I used cut and paste to put that into a php script. When I ran it the otput was as follows:

Hi/* ^@ */


Tony Marston
Re: "?????" when running upgrade.php for version 2.8.1 [message #160298 is a reply to message #160297] Sun, 16 August 2009 16:34 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
That's not the same. The ^@ represents a special character. Since you are running on Linux vi should be available to you.

Anyway, the output you've quoted is definitely not coming from the above script!
Re: "?????" when running upgrade.php for version 2.8.1 [message #160299 is a reply to message #160227] Sun, 16 August 2009 17:14 Go to previous messageGo to next message
TonyMarston is currently offline  TonyMarston   United Kingdom
Messages: 28
Registered: April 2006
Location: Surrey, UK
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
That's a remote server which I can only access through CPANEL, or by FTP'ing files from my Windows PC. I don't know if vi is installed on it, and even if it was I wouldn't know how to run it.

Tony Marston
Re: "?????" when running upgrade.php for version 2.8.1 [message #160302 is a reply to message #160299] Sun, 16 August 2009 22:40 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Would you be able to give me temporary access to the server to debug the problem? If so, please mail me the details via the forum.
Re: "?????" when running upgrade.php for version 2.8.1 [message #160303 is a reply to message #160302] Mon, 17 August 2009 04:43 Go to previous messageGo to next message
TonyMarston is currently offline  TonyMarston   United Kingdom
Messages: 28
Registered: April 2006
Location: Surrey, UK
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
What sort of access do you want? CPANEL? FTP?

Tony Marston
Re: "?????" when running upgrade.php for version 2.8.1 [message #160395 is a reply to message #160303] Sun, 30 August 2009 05:02 Go to previous messageGo to next message
TonyMarston is currently offline  TonyMarston   United Kingdom
Messages: 28
Registered: April 2006
Location: Surrey, UK
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Is there anything happening with this error? Have you lost interest? Are you going to produce an upgrade script that actually WORKS? Or one that produces a meaningful error message if it cannot work?

Tony Marston
FUDforum 3.0.0RC1 only shows ????? [message #160428 is a reply to message #22553] Sat, 12 September 2009 12:25 Go to previous messageGo to next message
ToniCE is currently offline  ToniCE   Germany
Messages: 22
Registered: January 2008
Location: Germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

same issue with other releases since 2.7.7 (first try) on stock Slackware (12.2 and 13.0)
Slackware 13.0 uses:
Apache/2.2.13 (Unix) DAV/2
MySQL 5.0.84
PHP 5.2.10

More info needed? What can i do?
Re: FUDforum 3.0.0RC1 only shows ????? [message #160433 is a reply to message #160428] Sat, 12 September 2009 17:50 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
This is indeed a very old problem for which there is, apparently, no solution other than to get a different PHP stack. The only time I was able to reproduce it was with XAMPP 1.7.0 for Linux. See discussion at http://www.apachefriends.org/f/viewtopic.php?f=17&t=33171&start=0&a mp;view=print
Re: FUDforum 3.0.0RC1 only shows ????? [message #160434 is a reply to message #160428] Sun, 13 September 2009 07:13 Go to previous messageGo to next message
ToniCE is currently offline  ToniCE   Germany
Messages: 22
Registered: January 2008
Location: Germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

Why should i use another stack? Slackware uses stock apache und php without any patches. So i think it must be a conifguration option. Maybee it helps to compare the configure command, to see differences of another installation? Then i could try to build apache or php with different options.

Apache:
./configure
  --enable-layout=Slackware-FHS
  --with-mpm=prefork
  --with-apr=/usr
  --with-apr-util=/usr
  --enable-mods-shared=all
  --enable-so
  --enable-pie
  --enable-cgi
  --with-pcre
  --enable-ssl
  --enable-rewrite
  --enable-vhost-alias
  --enable-proxy
  --enable-proxy-http
  --enable-proxy-ftp
  --enable-proxy-balancer
  --enable-cache
  --enable-mem-cache
  --enable-file-cache
  --enable-disk-cache
  --disable-speling
  --enable-dav
  --enable-ldap
  --enable-authnz-ldap
  --enable-authn-anon
  --enable-authn-alias
  --build=$ARCH-slackware-linux


PHP:
./configure
  --prefix=/usr
  --libdir=/usr/lib${LIBDIRSUFFIX}
  --with-libdir=lib${LIBDIRSUFFIX}
  --sysconfdir=/etc
  --disable-safe-mode
  --disable-magic-quotes
  --enable-zend-multibyte
  --enable-mbregex
  --enable-tokenizer=shared
  --with-config-file-scan-dir=/etc/php
  --with-config-file-path=/etc/httpd
  --enable-mod_charset
  --with-layout=PHP
  --enable-sigchild
  --enable-xml
  --with-libxml-dir=/usr
  --enable-simplexml
  --enable-spl
  --enable-filter
  --disable-debug
  --with-openssl=shared
  --with-pcre-regex=/usr
  --with-zlib=shared,/usr
  --enable-bcmath=shared
  --with-bz2=shared,/usr
  --enable-calendar=shared
  --enable-ctype=shared
  --with-curl=shared
  --with-curlwrappers
  --with-mcrypt=/usr
  --enable-dba=shared
  --with-gdbm=/usr
  --with-db4=/usr
  --enable-dbase=shared
  --enable-exif=shared
  --enable-ftp=shared
  --with-gd=shared
  --with-jpeg-dir=/usr
  --with-png-dir=/usr
  --with-zlib-dir=/usr
  --with-xpm-dir=/usr
  --with-freetype-dir=/usr
  --with-t1lib=/usr
  --enable-gd-native-ttf
  --enable-gd-jis-conv
  --with-gettext=shared,/usr
  --with-gmp=shared,/usr
  --with-iconv=shared
  --with-imap-ssl=/usr
  --with-imap=$IMAPLIBDIR
  --with-ldap=shared
  --enable-mbstring=shared
  --enable-hash
  --with-mhash=shared,/usr
  --with-mysql=shared,/usr
  --with-mysqli=shared,/usr/bin/mysql_config
  --enable-pdo=shared
  --with-pdo-mysql=shared,/usr
  --with-pdo-sqlite=shared
  --with-pspell=shared,/usr
  --with-mm=/usr
  --enable-shmop=shared
  --with-snmp=shared,/usr
  --enable-soap=shared
  --enable-sockets
  --with-sqlite=shared
  --enable-sqlite-utf8
  --with-regex=php
  --enable-sysvmsg
  --enable-sysvsem
  --enable-sysvshm
  --enable-wddx=shared
  --with-xsl=shared,/usr
  --enable-zip=shared
  --with-tsrm-pthreads
  --enable-shared=yes
  --enable-static=no
  --with-gnu-ld
  --with-pic
  --build=$ARCH-slackware-linux
Re: FUDforum 3.0.0RC1 only shows ????? [message #160435 is a reply to message #160434] Sun, 13 September 2009 07:53 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Here's a test case to reproduce the problem without Apache or FUDforum.

1. Download & install XAMPP for Linux
2. Create x.php:
<?php echo "Hi"; ?>
/* ^@ (^@ == Conrrol-V + 0) */

3. Run it:
# /opt/lampp/bin/php ./x.php
??????????? ??


Please try to reproduce (steps 2 & 3 above) on your stack. If you get similar output, we can compare the config options of good & bad stacks.

Best regards.

Frank
Re: FUDforum installer only shows ????? [message #160436 is a reply to message #22553] Sun, 13 September 2009 09:45 Go to previous messageGo to next message
ToniCE is currently offline  ToniCE   Germany
Messages: 22
Registered: January 2008
Location: Germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

That's funny... Slackware PHP and XAMPP PHP give the same output:
Slackware:
root@asuslappi: /home/tonice # /usr/bin/php ./x.php
Hi/* ^@ (^@ == Conrrol-V + 0) */

XAMPP:
root@asuslappi: /home/tonice # /opt/lampp/bin/php ./x.php
Hi/* ^@ (^@ == Conrrol-V + 0) */


Is that ok?

[Updated on: Sun, 13 September 2009 09:46]

Report message to a moderator

Re: FUDforum installer only shows ????? [message #160437 is a reply to message #160436] Sun, 13 September 2009 10:04 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
No, ^@ is the NULL control character. You cannot cut & paste the code, you need to enter the ^@ with Control-V + 0 + ENTER (vi).
Re: FUDforum installer only shows ????? [message #160438 is a reply to message #22553] Sun, 13 September 2009 10:13 Go to previous messageGo to next message
ToniCE is currently offline  ToniCE   Germany
Messages: 22
Registered: January 2008
Location: Germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

Ok, did it...

Both php-stacks give no output.
Re: FUDforum installer only shows ????? [message #160439 is a reply to message #160438] Sun, 13 September 2009 10:58 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
I've just tested it again with XAMPP Linux 1.7.2 and can clearly see the question marks. However, it works flawlessly with Bitnami's lampstack 1.2.0.
Re: FUDforum installer only shows ????? [message #160440 is a reply to message #22553] Sun, 13 September 2009 11:12 Go to previous messageGo to next message
ToniCE is currently offline  ToniCE   Germany
Messages: 22
Registered: January 2008
Location: Germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

Tried again, using the apache servers... both return the ???????????? ??

Since my machine is only for testing, and FUDforum is the only software what does not work i don't want to get deeper in this case.

Is there another way to install latest FUDforum release? What about the console-installer? How to get it for latest release?
Re: FUDforum installer only shows ????? [message #160441 is a reply to message #160440] Sun, 13 September 2009 12:04 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Contrary to prior speculation the command line installer will have the same problem. The only way to get it working is to use Bitnami's lampstack or a similar "good" PHP stack.
Re: FUDforum installer only shows ????? [message #160737 is a reply to message #160441] Sun, 18 October 2009 13:12 Go to previous messageGo to next message
TonyMarston is currently offline  TonyMarston   United Kingdom
Messages: 28
Registered: April 2006
Location: Surrey, UK
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
This problem is becoming exasperating. I installed a version of FudForum on my hosted site several years ago, and upgraded it to version 2.7.7, but I am now unable to upgrade it any further due to this problem.

My hosting company sees no reason to change their method of installing PHP as they have never encountered a similar problem with any other 3rd party software. In their opinion, and it is an opinion which I share, your installation/upgrade method is broken if it cannot work with any legitimate PHP installation. You are obviously trying to do something clever and non-standard which fails to work under some circumstances, yet you cannot offer any explanation other than "it works with Bitnami's lampstack". If a single install/upgrade script which unpacks itself into a collection of smaller files cannot work then may I suggest that you make available a version of these files which is already unpacked and therefore not subject to this mysterious bug.


Tony Marston
Re: FUDforum installer only shows ????? [message #160743 is a reply to message #160737] Mon, 19 October 2009 11:48 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
I will make a special installer/upgrade package available to the hand full of users who cannot use the default packages after the 3.0.0 release.
Re: FUDforum installer only shows ????? [message #160745 is a reply to message #22553] Tue, 20 October 2009 09:12 Go to previous messageGo to next message
eccl1213 is currently offline  eccl1213
Messages: 7
Registered: October 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Are there anymore tips on getting around this issue?

We have a SLES 10 server that we currently have several php sites running. We are trying to test FUDForum but we get the same ?????
when trying to run the installer.

We get no errors in our apache logs. And zlib compression is working for other sites on the same server. We have tried both the zlib and non-zlib installers

There is mention of a special installer but I can't locate it.
IGNORE, found the other post :( sorry [message #161034 is a reply to message #22553] Wed, 11 November 2009 09:50 Go to previous messageGo to next message
andy_scouser is currently offline  andy_scouser   United Kingdom
Messages: 76
Registered: June 2003
Karma: 1
Member
add to buddy list
ignore all messages by this user
Hi there,

Im trying to install 2.8.1 on a freshly installed opensolaris box, as soon as i run install.php i get a blank page other than ????? in the top of the page.

I have never had any issues with fudforum install's before so im thinking this is an issue with the AMP install. I have checked php and that is working fine.

Any help would be great thanks.

[Updated on: Wed, 11 November 2009 09:51]

Report message to a moderator

Re: IGNORE, found the other post :( sorry [message #161127 is a reply to message #161034] Mon, 16 November 2009 11:21 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
I just discovered this PHP bug that suggests a possible fix for this problem.

13 Mar 2006 5:20am UTC judas dot iscariote at gmail dot com
wrote
Workaround : setting detect_unicode to Off make the things work as expected.


Can you guys please test and let us know if solves the problem or not?
Re: FUDforum installer only shows ????? [message #161138 is a reply to message #22553] Mon, 16 November 2009 13:04 Go to previous message
ToniCE is currently offline  ToniCE   Germany
Messages: 22
Registered: January 2008
Location: Germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

It works! Finally a resolution for the problem!

Thank you so much! Very Happy
Now i can check the new version and figure out if there are any problems while upgrading my forum.

System:
Slackware 13.0/current

FUDforum version: 3.0.0
PHP version: 5.2.11
PHP built on: Linux asuslappi 2.6.31.5-tonice #1 SMP PREEMPT Tue Oct 27 20:06:29 CET 2009 i686
Database type: mysql (mysql)
Database version: 5.1.39
Web server: Apache/2.2.13 (Unix) DAV/2 PHP/5.2.11
Web server to PHP interface: apache2handler
WebServer User/Group: 80 / 80
Relevant PHP settings:
Safe mode: OFF
Open basedir: none
Display errors: OFF
File uploads: ON
Maximum file upload size: 2M
Magic quotes: OFF
Register globals: OFF
Output buffering: Yes
Disabled functions: none
PSpell support: Yes
Zlib support: Yes
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Couldn't open "/var/www/jquery.js" for write
Next Topic: How to Disable "Topic Description" Being Displayed
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Oct 17 04:02:09 EDT 2017

Total time taken to generate the page: 0.01287 seconds