FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » FUDforum 3.0+ » Little glitch when upgrading
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Little glitch when upgrading [message #16236] Wed, 21 January 2004 11:38 Go to next message
math_adm is currently offline  math_adm   France
Messages: 126
Registered: September 2003
Location: France
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Now that I've upgraded to 2.6.0 (from 2.3.8), it says that I (the admin) am the last user to have registered, although the date in the member list correctly says "June 2003".

I don't really mind, I just thought I'd let you know.

[Updated on: Wed, 21 January 2004 11:38]

Report message to a moderator

Re: Little glitch when upgrading [message #16301 is a reply to message #16236] Sun, 25 January 2004 12:10 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
This is a rather unique situation, because the admin user needs to be moved from id #1 to a different id. The fix would require the change of query from a very fast one to 2 slower queries for getting user counts and last regged user. So, this little 'bug' is allowed, since the only time it can occur is when upgrading from a really old version and will automatically correct itself once a new user registers.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Hide Post?
Next Topic: Can you tell me why this happend ?
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Apr 24 20:34:41 EDT 2014

Total time taken to generate the page: 0.00900 seconds