FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Path-Info produces wrong Smiley-Path :-(
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon5.gif  Path-Info produces wrong Smiley-Path :-( [message #16553] Thu, 05 February 2004 11:22 Go to next message
!alex is currently offline  !alex   Germany
Messages: 23
Registered: February 2004
Location: germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi all,

i just installed FudForum, enabled PathInfo.

Everything seems to be fine except that the MessageIcons and Smyleys come along in the edit-window with a path like this:
http://domainname/forum/index.php/r/th_id/1/1/0/0/2/images/smiley_icons/ico n_redface.gif
what seems exactly "index.php/r/th_id/1/1/0/0/2/" too much Sad

Could anyone give me a hint how i can fix this ?

Do i have to modify one of these Template-files or is it necessary to edit the httpd.conf (would also be no problem) ?

Thanks
Alex
Re: Path-Info produces wrong Smiley-Path :-( [message #16587 is a reply to message #16553] Mon, 09 February 2004 14:03 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to make sure you header.tmpl has

<base href="http://domainname/forum/" /> inside the
<head></head> section.


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Can't run install.php in forum directory...
Next Topic: 2.60 is slow!
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Oct 18 23:54:01 EDT 2017

Total time taken to generate the page: 0.00759 seconds