FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Can't post to previously functional forum
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Can't post to previously functional forum [message #165667] Tue, 02 August 2011 21:57 Go to next message
allenrowand is currently offline  allenrowand   United States
Messages: 5
Registered: August 2011
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Sorry this isn't exactly an installation issue...

This is occurring on a previously working test installation of 3.02

I wanted to change forum to be read-only, since it is an archive of a mailing list. I went to the user-land group manager and disabled creating, editing, etc. on that one forum. After doing this I cannot post or reply to any forum on the board; I get an error stating "The website encountered an error while retrieving XXXX.com/forum/index.php?t=post&frm_id=2&S=1a7035d5adfcb664f58a0c40 4dbbe2af ".

Forum consistency and SQL checks run with no errors. I've cleared my browser caches, etc.

Any help to get my forum running again would be greatly appreciated.

Thanks,
Allen
Re: Can't post to previously functional forum [message #165668 is a reply to message #165667] Wed, 03 August 2011 02:31 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3568
Registered: December 2004
Karma: 10
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Is that a HTTP Error 500? If so, please check your web server's error_log file for details about the error.
Re: Can't post to previously functional forum [message #165700 is a reply to message #165668] Fri, 05 August 2011 07:34 Go to previous messageGo to next message
allenrowand is currently offline  allenrowand   United States
Messages: 5
Registered: August 2011
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Sorry for wasting bandwidth; my boss had edited some files (which caused the error) at the same time that I changed the user land permissions. He fixed the problem and everything is back to normal.

Thanks,
Allen
Re: Can't post to previously functional forum [message #165701 is a reply to message #165700] Fri, 05 August 2011 07:53 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3568
Registered: December 2004
Karma: 10
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Smile
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: maillist.php path
Next Topic: db_version missing with upgrade for 3.0.3rc1
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Oct 24 16:27:10 EDT 2014

Total time taken to generate the page: 0.00710 seconds