FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » tree errors (Having a difficult time reproducing this consistently: so I'm confused.)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
tree errors [message #166043] Tue, 06 September 2011 12:44 Go to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Been finding several tree errors in the log:
(/home/user/domain.name/index.php:116
/home/user/domain.name/theme/fg_default/tree.php:686
/home/user/domain.name/index.php:1359
) 1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1
Query: UPDATE fud30_thread SET views=views+1 WHERE id=
_GET: array ( 't' => 'tree', 'th' => '27', 'rid' => '0', 'S' => '8c90dba55b267093ea9fced344a20e12', )
Database version: 5.1.53-log

Having a difficult time reproducing this consistently: so I'm confused.

1st thought they were the result of custom themes not being upgraded, deleted themes and used default with no errors.
File size of tree.php in default is 58,793 and 58,872 in another? I was under the impression they should be the same!

The only changes made were to remove the cherub, and background color from the header. For fg themes.



"I'm a Witcher, I solve human problems; not always using a sword!"
Aw: tree errors [message #166054 is a reply to message #166043] Thu, 08 September 2011 19:03 Go to previous messageGo to next message
JanRei is currently offline  JanRei   Germany
Messages: 361
Registered: October 2005
Location: Germany
Karma: 0
Senior Member
Contributing Core Developer
Translator
add to buddy list
ignore all messages by this user
We have the same error here in the logs so you are not the only one seeing it. However, I couldn't reproduce it yet nor could I find something obviously wrong in the code...
Re: Aw: tree errors [message #166059 is a reply to message #166054] Fri, 09 September 2011 16:38 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Will be fixed in 3.0.3 final.

Please wait for the release announcement before downloading it.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: No images and CSS (Fixed)
Next Topic: Log action failure in path_info (fixed)
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 20:38:39 EDT 2017

Total time taken to generate the page: 0.00914 seconds