FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Error with Googlebot / Invalid links
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Error with Googlebot / Invalid links [message #167705] Mon, 03 September 2012 05:55 Go to next message
WhiteTiger is currently offline  WhiteTiger   
Messages: 40
Registered: April 2012
Karma: 0
Member
add to buddy list
ignore all messages by this user
Hi,
I asked about this to Nexus, privatly, but I know that he is bery busy at this moment.
So I post here my problem.

Since the first day I've always a lot of errors with googlebot.
In log I see (in Italian):
[Error] Dato non valido
[Message Sent to User] Hai seguito un link non attivo.

In English I presume to be:
[Error] Not valid data
[Message Sent to User] You have followed an invalid link.
(I'm sorry but I did not find the php code with messages in English)

Now the forum was heavily penalized from Google with its last spider engine and so I urgent need to resolve the issue, but I have not yet understood what might be the cause.

Thanks in advance.
The website is Common Italia and this is the link to the Forum


[Updated on: Mon, 03 September 2012 05:58]

Report message to a moderator

Message by NeXuS is ignored  [reveal message]  [reveal all messages by NeXuS]  [stop ignoring this user] Go to previous messageGo to next message
Re: Invalid links [message #167736 is a reply to message #167733] Mon, 10 September 2012 10:42 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3771
Registered: December 2004
Karma: 27
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
I don't think FUDforum will generate invalid links.
However, links may become invalid over time, for example, when a user or topic is removed.
Message by NeXuS is ignored  [reveal message]  [reveal all messages by NeXuS]  [stop ignoring this user] Go to previous messageGo to next message
Re: Invalid links [message #167738 is a reply to message #167737] Mon, 10 September 2012 10:46 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3771
Registered: December 2004
Karma: 27
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
OK, please post an example of such an invalid link as well as the correct working link for comparison.
Message by NeXuS is ignored  [reveal message]  [reveal all messages by NeXuS]  [stop ignoring this user] Go to previous messageGo to next message
Re: Invalid links [message #167775 is a reply to message #167774] Wed, 19 September 2012 14:25 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3771
Registered: December 2004
Karma: 27
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Some possible scenario's:
* Googlebot previously visited these messages and are now revisiting them to see if they are still in the system.
* Googlebot is opportunistically trying different id's in an attempt to discover more messages.
* Maybe it's not even Googlebot, but a different bot masquerading as Googlebot.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Tree View- threads not showing as read
Next Topic: Cross-site scripting attacks
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Dec 01 14:22:03 EST 2022

Total time taken to generate the page: 0.00817 seconds