FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » PHP PROBLEMS
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
PHP PROBLEMS [message #167952] Fri, 23 November 2012 05:37 Go to next message
ubyfudder is currently offline  ubyfudder   
Messages: 43
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

Hi, I have some problems installing the 3.04.1.
I'm doing a fresh instalaltion, and everything goes right but when installation has finished and I delete the install.php file the forum redirects me to /adm/index.php but I got the
500 Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.


It is quite impossible that is a server problem, as it runs another fudforum in the same /home directory.
I attachhere the phpinfo result.

Any idea? I did the complete installation process 3 times.
  • Attachment: phpinfo().zip
    (Size: 95.40KB, Downloaded 374 times)
Re: PHP PROBLEMS [message #167953 is a reply to message #167952] Fri, 23 November 2012 05:50 Go to previous message
ubyfudder is currently offline  ubyfudder   
Messages: 43
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

OK it was a 644 vs 755 permission problems on the php files... Smile

Thanks!
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Upgrading 3.0.3
Next Topic: Migrating FUDforum from one server to another
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Nov 19 05:04:59 EST 2018

Total time taken to generate the page: 0.02572 seconds