FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Corrupt Archive v2.6
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Corrupt Archive v2.6 [message #17059] Sat, 13 March 2004 19:50 Go to next message
ContemptX is currently offline  ContemptX   United States
Messages: 5
Registered: March 2004
Location: United Kingdom
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

when trying to install v2.6 i get the following after step 1:

Warning: gzuncompress(): data error in /home/virtual/site18/fst/var/www/html/install_safe.php on line 451
Archive did not pass checksum test, CORRUPT ARCHIVE!
If you've encountered this error it means that you've:
downloaded a corrupt archive
uploaded the archive in ASCII and not BINARY mode
your FTP Server/Decompression software/Operating System added un-needed cartrige return (' ') characters to the archive, resulting in archive corruption.

?

Server has SafeMode - Enabled

everything else is also Enabled apart from:

PDF Extension - Disabled.

i have tryed other release's and both transfer modes but get the same errors?
Re: Corrupt Archive v2.6 [message #17060 is a reply to message #17059] Sun, 14 March 2004 12:57 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
What version of PHP are you using?

FUDforum Core Developer
Re: Corrupt Archive v2.6 [message #17114 is a reply to message #17060] Wed, 17 March 2004 11:11 Go to previous messageGo to next message
ContemptX is currently offline  ContemptX   United States
Messages: 5
Registered: March 2004
Location: United Kingdom
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

i am using 4.3.3 i believe
Re: Corrupt Archive v2.6 [message #17117 is a reply to message #17114] Wed, 17 March 2004 11:21 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Are you 100% certain? (check phpinfo() ).
Re: Corrupt Archive v2.6 [message #17437 is a reply to message #17117] Tue, 30 March 2004 09:48 Go to previous messageGo to next message
ContemptX is currently offline  ContemptX   United Kingdom
Messages: 5
Registered: March 2004
Location: United Kingdom
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

yes this is the correct version of my php
Re: Corrupt Archive v2.6 [message #17438 is a reply to message #17437] Tue, 30 March 2004 11:10 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Can you please try the 2.6.1 archive.
Re: Corrupt Archive v2.6 [message #17754 is a reply to message #17438] Fri, 16 April 2004 11:48 Go to previous messageGo to next message
ContemptX is currently offline  ContemptX   United Kingdom
Messages: 5
Registered: March 2004
Location: United Kingdom
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

i have tryed your newest version and i have disabled safe mode and i still get the same error
Re: Corrupt Archive v2.6.2 [message #17755 is a reply to message #17059] Fri, 16 April 2004 11:58 Go to previous messageGo to next message
ContemptX is currently offline  ContemptX   United Kingdom
Messages: 5
Registered: March 2004
Location: United Kingdom
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

Warning: filesize(): Stat failed for ./fudforum_archive (errno=2 - No such file or directory) in /home/virtual/site16/fst/var/www/html/forum/install.php on line 445

Warning: fopen(./fudforum_archive): failed to open stream: No such file or directory in /home/virtual/site16/fst/var/www/html/forum/install.php on line 446

Warning: fread(): supplied argument is not a valid stream resource in /home/virtual/site16/fst/var/www/html/forum/install.php on line 447

Warning: fread(): supplied argument is not a valid stream resource in /home/virtual/site16/fst/var/www/html/forum/install.php on line 448

i get this when trying to install v2.6.2:

Warning: ftell(): supplied argument is not a valid stream resource in /home/virtual/site16/fst/var/www/html/forum/install.php on line 449

Warning: fseek(): supplied argument is not a valid stream resource in /home/virtual/site16/fst/var/www/html/forum/install.php on line 449

Warning: fread(): supplied argument is not a valid stream resource in /home/virtual/site16/fst/var/www/html/forum/install.php on line 470

Warning: fread(): supplied argument is not a valid stream resource in /home/virtual/site16/fst/var/www/html/forum/install.php on line 473
Failed getting archive size from
Re: Corrupt Archive v2.6.2 [message #17760 is a reply to message #17755] Fri, 16 April 2004 13:19 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Download a fresh 2.6.2 installer, remove the old directory where you tried to install the forum and try again.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Javascript links.
Next Topic: Undefined template: "dmsg_custom_tags" inside "drawpmsg.inc.t"
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Oct 20 15:44:17 EDT 2017

Total time taken to generate the page: 0.00869 seconds