FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Problems part 2  () 1 Vote
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Problems part 2 [message #183573] Fri, 01 November 2013 10:30 Go to next message
Gawain is currently offline  Gawain
Messages: 8
Registered: November 2013
Location: Tennessee
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
So this is all new to me.
I've got FUDForum installed and operating just fine on my local machine.
I can't figure out how to bridge over to my website.
So... I tried setting my website address in the FUDforum control panel and now, instead of being able to access my admin panel I get my website homepage. I think I really messed up. Since I am unable to open up the admin control panel, how do I change the setting so I can open up the admin control panel???????

Thanks... this is getting frustrating.

Craig Bryant
Re: Problems part 2 [message #183576 is a reply to message #183573] Fri, 01 November 2013 11:03 Go to previous messageGo to next message
naudefj is currently offline  naudefj   
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Maybe try to install FUDforum into a subdirectory and not into your web server's root directory?
Re: Problems part 2 [message #183578 is a reply to message #183576] Fri, 01 November 2013 11:06 Go to previous messageGo to next message
Gawain is currently offline  Gawain
Messages: 8
Registered: November 2013
Location: Tennessee
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
but I installed it locally at //127.0.0.1
was that the wrong thing to do?
Re: Problems part 2 [message #183580 is a reply to message #183578] Fri, 01 November 2013 11:17 Go to previous messageGo to next message
Gawain is currently offline  Gawain
Messages: 8
Registered: November 2013
Location: Tennessee
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
where is 127.0.0.1?
I can browse to it using a browser. Can I get to it with ftp or microsoft file explorer?
Using my browser, I am unable to find or open fud forum admin counsel any longer.
Sorry I'm such a noob with this.....
Re: Problems part 2 [message #183883 is a reply to message #183580] Sun, 24 November 2013 11:48 Go to previous message
cpreston is currently offline  cpreston   United States
Messages: 160
Registered: June 2012
Location: Oceanside
Karma: 6
Senior Member
add to buddy list
ignore all messages by this user
127.0.0.1 is the "loopback" address. It's a standard IP address (that is on every computer with TCP/IP) that can be used to reach the server FROM the server. It only works when you're logged into the server. So when the apache software needs to talk to mysql (on the same server), this is the IP address it uses.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Upgrade from 3.0.4 to 3.0.5 failed
Next Topic: upgrade to PHP 5.4 - concern for older version?
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Oct 19 08:56:45 EDT 2017

Total time taken to generate the page: 0.00864 seconds