FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Lightbox plugin help getting started (Don't have a clue how to use it, no docs on wiki)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Lightbox plugin help getting started [message #166801] Sun, 26 February 2012 10:35 Go to next message
ShineOn is currently offline  ShineOn   United States
Messages: 53
Registered: July 2011
Karma: 1
Member
add to buddy list
ignore all messages by this user
Running FUDforum 3.0.3. Getting very close to launch and want to have a gallery available, and thought it would be cool to use Lightbox instead of having full-blown images in forum posts.

I enabled the included Lightbox gallery plugin, but there are no instructions on the documentation wiki on how to use it. The directions on the author's website is for using it generically on a website or blog, nothing specific on how to implement it in FUDforum.

Can someone who knows how to use it in FUDforum please write up some easy-to-follow instructions? Instructions that don't assume that an admin is necessarily an expert PHP, HTML or Javascript programmer, suitable for adding to the documentation Wiki's plugins page, would be much appreciated. I, and other admins like me that don't have the time or skillset (yet) to reinvent the wheel and figure out how to implement the plugin by trial-and-error, thank you.

I have to learn more about JQuery anyway because I have a misbehaving Wordpress plugin, but I am hoping you kind folks can at least give me a starting point on how to implement the Lightbox plugin.

Thanks in advance...

<edit> - looking deeper, this might be a bug... if it is supposed to just work, it's not... </edit>

[Updated on: Sun, 26 February 2012 21:05]

Report message to a moderator

Re: Lightbox plugin help getting started [message #166804 is a reply to message #166801] Sun, 26 February 2012 22:13 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Well yes, if you enable the plugin it should just work. It is enabled here on this site, and works great for images. However, it doesn't work well for non-image attachments. I hope we will be able to fix it before the next release.
Re : Re: Lightbox plugin help getting started [message #185654 is a reply to message #166804] Fri, 25 April 2014 08:04 Go to previous messageGo to next message
TheDude is currently offline  TheDude
Messages: 120
Registered: November 2012
Location: France
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Hi,
Lightbox plugin seems not to work, or I don't know how to make it work.
Could you explain how to do it ? Is there a tag to put imahes on like for
[youtube].....[/youtube]
Thanks


Re: Re : Re: Lightbox plugin help getting started [message #185662 is a reply to message #185654] Mon, 28 April 2014 13:28 Go to previous messageGo to next message
naudefj is currently offline  naudefj   
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
No, there's no tags. If enabled, it will use a lightbox to display image attachemnts.
  • Attachment: fudlogo.gif
    (Size: 13.62KB, Downloaded 137 times)
  • Attachment: fudlogo2.gif
    (Size: 6.10KB, Downloaded 132 times)
Lightbox plugin help getting started [message #185663 is a reply to message #185662] Mon, 28 April 2014 15:25 Go to previous message
TheDude is currently offline  TheDude
Messages: 120
Registered: November 2012
Location: France
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Just enabled it again. For some reason, I had to disable and re-enable the plug-in.
Works fine, now, thanks


[Updated on: Mon, 28 April 2014 15:47]

Report message to a moderator

Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Question about cookies.inc.t
Next Topic: Spiders, Bots and Crawlers - Problem
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Oct 22 00:52:04 EDT 2017

Total time taken to generate the page: 0.00769 seconds