FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » POP3 configuration (Can't find where to specify POP3 credentials)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
POP3 configuration [message #186639] Mon, 20 October 2014 13:14 Go to next message
jayallenmn is currently offline  jayallenmn   United States
Messages: 3
Registered: October 2014
Location: United States
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hey guys,

I have fudforum up and running, nice work. I'd like to have it mirror a mailing list but can't find where to specify the pop3 account that I want it to pull mailing list emails from. I've seen maillist.php and the Mailing List manager in the admin UI but can't for the life of me figure out where to configure POP3. I can see from maillist.php that the POP3 config is being pulled from the DB so it has to be configured somewhere?

Thanks!
Jay
Re: POP3 configuration [message #186640 is a reply to message #186639] Mon, 20 October 2014 14:42 Go to previous messageGo to next message
naudefj is currently offline  naudefj   
Messages: 3663
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
See Mailing List Manager -
"These Mailbox settings are only available if PHP's IMAP module is enabled."

Best regards.
Frank
Re: POP3 configuration [message #186648 is a reply to message #186640] Wed, 22 October 2014 09:11 Go to previous messageGo to next message
jayallenmn is currently offline  jayallenmn   United States
Messages: 3
Registered: October 2014
Location: United States
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hey Frank,

Ah, thanks, that worked Very Happy .

Couple questions about the maillist import through a POP box - the import *mostly* works correctly with the exception of some responses that aren't threaded - they're imported as topics. I checked the headers on a few of the messages and message IDs are there on both the parent message and the reply to message so it *should* thread correctly. Is that a known issue or am I missing something? Also, after the import everything is jumbled (not ordered by date) until I run "Forum Consistency". Is that the normal process after an import.

Thank you - fudforum is very impressive.

Jay
Re: POP3 configuration [message #186650 is a reply to message #186648] Wed, 22 October 2014 13:19 Go to previous message
naudefj is currently offline  naudefj   
Messages: 3663
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
If the headers are OK, the responses should be threaded. If not, the "Complex Reply Matching" may help.

"Certain mail clients do not send the necessary headers to determine if a message is a reply to an existing message. If this option is enabled, and the normal reply headers are absent, the forum will try to determine if the message is a reply by comparing its subject to subjects of messages in the forum.

For example: if an E-mail message with subject Re: xyz is received, FUDforum will look for a forum topic with title xyz (without the Re:) to add it to."

Best regards.
Frank
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Connecting to non-localhost MySQL server
Next Topic: Small Upgrade Problems with ' and "Duplicate entry"
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Jul 18 10:39:25 EDT 2018

Total time taken to generate the page: 0.00721 seconds