FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » How configure FUDFORUM for starting language as set browser
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
How configure FUDFORUM for starting language as set browser [message #186974] Wed, 07 October 2015 12:52
sp9auv is currently offline  sp9auv   United Kingdom
Messages: 2
Registered: October 2015
Location: Gliwice
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hello !
I have my fudforum page sp9auv.com/fudforum/
It works fine in a polish language and english page if I set this language as defalt
in section Theme manager .
On my page may be user polish or other language - usually english .
But I want to configure this page in this way , that display
at the start - especialy page for registering in a language what have
remoty user set in own browser
. (Or as in a window enviroment)

I see that original fudforum fudforum.org/forum/index.php?t=i&
working in this way . When I set language in Firefox as polish , it display in a polish language.
When I set language in Firefox as english , it display in a english language.
Especially help display in a choiced language .

How seting this - googling this I see that I need Theme router plugin or i18 - but link from fudforum is corupted.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Member to member emails not working.
Next Topic: Error running nntp.php
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Dec 15 07:19:52 EST 2017

Total time taken to generate the page: 0.00691 seconds