FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Having Problem With Type
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Having Problem With Type [message #185720] Sun, 04 May 2014 18:31 Go to next message
SYMC is currently offline  SYMC   Canada
Messages: 2
Registered: March 2014
Location: Canada
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
In trying to type a post like this one, if I type in I'll, it types out Iell, and the e has like a French accent over the top of it. Doesn't - doesnet. They've - theyeve. I must have hit something to switch this on, but I have no idea why it's happening or how to fix this. Any suggestions? Oh, yes, the same thing happens when I type in ? as well.

[Updated on: Sun, 04 May 2014 18:31]

Report message to a moderator

Re: Having Problem With Type [message #185737 is a reply to message #185720] Mon, 05 May 2014 11:21 Go to previous messageGo to next message
voldie is currently offline  voldie
Messages: 2
Registered: May 2014
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
You need to switch the language back to english Razz
Re: Having Problem With Type [message #186908 is a reply to message #185737] Thu, 28 May 2015 01:13 Go to previous messageGo to next message
Nihal is currently offline  Nihal
Messages: 2
Registered: May 2015
Location: Figeac , France
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Thanks , i have same problem and it is now solved by switching the language back to english.

Re: Having Problem With Type [message #186983 is a reply to message #186908] Thu, 15 October 2015 13:18 Go to previous message
nazifaa is currently offline  nazifaa
Messages: 1
Registered: October 2015
Location: paris, france
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
i am also facing this problem! help.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Error running nntp.php
Next Topic: SSL for custom avatar
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Dec 17 05:14:50 EST 2017

Total time taken to generate the page: 0.00726 seconds