FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » General » Database discussions » Backup ---restore
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon12.gif  Backup ---restore [message #187075] Wed, 02 March 2016 02:14 Go to next message
tobis72 is currently offline  tobis72
Messages: 2
Registered: March 2016
Location: münchen
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi Guys,

Iam Tobi from Germany and I´m in trouble to restore a FUDforum. I got the installion and Backup files from my friend, but it doesent work.
At the momnet Iam testing the installation an XAMPP.
I put the installation on my webserver (htdocs) create the Database and installed the Forum (2.6). It all works fine. Then I logged in to the adminpanel an picked the restore (import file). I have a FUDforumxxxxx.fud.gz file. The restore runs until I got the message:
Processed 10000 queries
Processed 20000 queries
Processed 30000 queries
Processed 40000 queries
Processed 50000 queries
Processed 60000 queries
Processed 70000 queries
Processed 80000 queries
Processed 90000 queries
Processed 100000 queries
Processed 110000 queries
Processed 120000 queries
Processed 130000 queries
Processed 140000 queries
Processed 150000 queries
Processed 160000 queries
Processed 170000 queries
Processed 180000 queries
Processed 190000 queries
Processed 200000 queries
Processed 210000 queries
(C:\xampp\FUDforum\include\theme\default\db.inc:72
C:\xampp\htdocs\adm\admimport.php:199
) 1136: Column count doesn't match value count at row 1
Query:
_POST: array ( 'S' => '9d2b1f5079295a2088eb42931f644077', 'SQ' => '734ae18632b4d93dcb0f5e8957e9a887', 'path' => 'C:/xampp/bak/FUDforum.fud.gz', 'btn_submit' => 'Import Data', )
Server Version: 5.5.39
[Referring Page] //localhost//adm/admimport.php?S=9d2b1f5079295a2088eb42931f644077&SQ=734ae18632b4d93dcb0f5e8957e9a887


Then the installation crashed an I got a Server Error Page when I try to go to the forum page.
Any suggestions?

LG Tobi
Re: Backup ---restore [message #187088 is a reply to message #187075] Thu, 17 March 2016 10:21 Go to previous message
GaryM is currently offline  GaryM   United States
Messages: 87
Registered: May 2013
Location: Seattle
Karma: 1
Member
add to buddy list
ignore all messages by this user
I think this explains it.

Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: fud26_ses
Next Topic: SQL zwei Datenbanken vergleichen Probleme?
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Oct 19 01:42:13 EDT 2017

Total time taken to generate the page: 0.00785 seconds