FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Server Misconfiguration After Upgrade
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Server Misconfiguration After Upgrade [message #187416] Wed, 31 January 2018 06:04 Go to next message
ubyfudder is currently offline  ubyfudder   
Messages: 43
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

Any idea?

http://www.cornodicavento.com/FORUM2/adm/admglobal.php?S=199f1faec69d3f94ec 8d46f2de7bf701&SQ=1629a334d03847c6a2bc40e6d1cef1d4

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster(at)cornodicavento(dot)com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

I am in the trouble from a while because of this problem with the admin control panel.
Google blocks my site, he say there's malicious sw but I cant' find anything but this I.S.E.

This is the GoggleSearchConsole output for my site errors

Stato

Copertura indice

Errori del server (5xx)
Dettagli convalida

Convalida Iniziata
Data di inizio: 31 gen 2018
Esempi

URL

Ultima scansione

http://www.cornodicavento.com/FORUM2/rdf.php?mode=m&th=209&basic=1 13/01/18
http://www.cornodicavento.com/FORUM2/rdf.php?mode=m&l=1&basic=1& ;amp ;amp ;frm=13&n=25 05/01/18
http://www.cornodicavento.com/FORUM2/rdf.php?mode=m&th=999&basic=1 04/01/18
http://www.cornodicavento.com/FORUM2/rdf.php?mode=m&th=2022&basic=1 30/12/17
http://www.cornodicavento.com/FORUM2/rdf.php?mode=m&th=675&basic=1 29/12/17
http://www.cornodicavento.com/FORUM2/rdf.php?mode=m&th=1575&basic=1 27/12/17
http://www.cornodicavento.com/FORUM2/rdf.php?mode=m&th=2288&basic=1 26/12/17

[Updated on: Wed, 31 January 2018 08:09]

Report message to a moderator

Re: Server Misconfiguration After Upgrade [message #187417 is a reply to message #187416] Wed, 31 January 2018 12:33 Go to previous messageGo to next message
naudefj is currently offline  naudefj   United States
Messages: 3654
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
> "More information about this error may be available in the server error log."

None, but if it was my server, I would have checked the HTTP server's log.

[Updated on: Wed, 31 January 2018 12:47]

Report message to a moderator

Re: Server Misconfiguration After Upgrade [message #187419 is a reply to message #187417] Fri, 02 February 2018 04:26 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   
Messages: 43
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

this one?
[Fri Feb 02 09:53:54 2018] [error] [client 36.57.181.224] File does not exist: /web/htdocs/www.cornodicavento.com/home/forum2, referer: http://www.cornodicavento.com/forum2/index.php?t=msg&goto=7817&rid= 0
Re: Server Misconfiguration After Upgrade [message #187420 is a reply to message #187419] Fri, 02 February 2018 05:01 Go to previous message
ubyfudder is currently offline  ubyfudder   
Messages: 43
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

The problem is the whole administrator control panel is under the InternalServerError. It is after I upgraded from 2.7
I can really navigate all the forum but the admin control panel... I can't understand...
I tried to make a datadump from the command line but I get the same error.
Is there a way to save all the data and to get them in a fresh installation?

[Updated on: Fri, 02 February 2018 05:24]

Report message to a moderator

Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Forum needs long time for sending PN
Next Topic: Pspell Extension: disabled
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Jun 21 00:39:27 EDT 2018

Total time taken to generate the page: 0.00837 seconds