FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Sending mass email and PM is not working 3.0.5 and 3.0.9 (Can't send mass email or PM)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Sending mass email and PM is not working 3.0.5 and 3.0.9 [message #187518] Fri, 06 July 2018 18:33 Go to next message
Elliaison is currently offline  Elliaison   United States
Messages: 13
Registered: February 2011
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I have tried several times now to send mass emails to all forum members (614 members) and it tells me that it sent the email, but they never arrive. Checked with multiple users, including my own user accounts (Test Accounts). I first tried in version 3.0.5 and then upgraded to 3.0.9 and it still doesn't work. I checked my settings and tried to do it with and without the SNMP account enabled. When I enabled the SNMP account, it hung for about 30 seconds and then took me to a "405 Not Allowed" error page.

This worked previously several years ago when I used it last, probably in a previous version, but doesn't work now.

Any suggestions, web links, or ideas?

Thanks so much,
Elliaison
Re: Sending mass email and PM is not working 3.0.5 and 3.0.9 [message #187519 is a reply to message #187518] Sat, 07 July 2018 11:29 Go to previous message
naudefj is currently offline  naudefj   United States
Messages: 3685
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Have you checked "Admin Control Panel -> Error Log Viewer" for related messages?

Also see "Just because you send an email doesn't mean it will arrive" at
https://blog.codinghorror.com/so-youd-like-to-send-some-email-through-code/

[Updated on: Sat, 07 July 2018 14:45]

Report message to a moderator

Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Image attachments using https
Next Topic: memory problem/leak in category manager?
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Nov 19 13:35:25 EST 2018

Total time taken to generate the page: 0.00627 seconds