FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » base64encode ?
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
base64encode ? [message #19174] Tue, 29 June 2004 11:00 Go to next message
christo is currently offline  christo   Germany
Messages: 25
Registered: February 2004
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Using the email to a friend feature with 2.6.5RC1/PHP4.2.2 I get

Fatal error:

Call to undefined function: base64encode() in /var/lib/FUDforum2/include/theme/default/err.inc on line 25


I think this is a typo and should be base64_encode in line 25 of src/err.inc.t

Regards,
Christopher


Christopher Huhn, GSI Darmstadt, Germany
Re: base64encode ? [message #19175 is a reply to message #19174] Tue, 29 June 2004 11:01 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Fixed in CVS.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Undefined property name in msg.php on line 1119
Next Topic: Sending ICQ message fails
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Oct 18 09:14:33 EDT 2017

Total time taken to generate the page: 0.00654 seconds