FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » problem with registering
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon5.gif  problem with registering [message #21978] Thu, 06 January 2005 04:14 Go to next message
eHannes is currently offline  eHannes   Netherlands
Messages: 2
Registered: January 2005
Location: Amsterdam
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi,

Trying to get FUDforum running i stumbled over the following messages when tryinh to create a new user.

Warning: mail(): "sendmail_from" not set in php.ini or custom "From:" header missing in C:\Program Files\Apache Group\Apache2\htdocs\FUDforum2\theme\default\register.php on line 1256


Warning: Cannot modify header information - headers already sent by (output started at C:\Program Files\Apache Group\Apache2\htdocs\FUDforum2\theme\default\register.php:1256) in C:\Program Files\Apache Group\Apache2\htdocs\FUDforum2\theme\default\register.php on line 1956


What can be wrong?
Thanks, Hans
Re: problem with registering [message #21985 is a reply to message #21978] Thu, 06 January 2005 12:20 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
This means your PHP is not correctly configured and native PHP mail() function fails.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: upgrading from 1.0
Next Topic: 我来看看!
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Oct 17 11:20:33 EDT 2017

Total time taken to generate the page: 0.00764 seconds