FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » get this error when trying to add a avatar
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon9.gif  get this error when trying to add a avatar [message #23282] Thu, 10 March 2005 16:59 Go to next message
Random Sheep is currently offline  Random Sheep   South Africa
Messages: 4
Registered: March 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Warning: copy(C://Inetpub//wwwroot//elcybergames\\images/custom_avatars/): failed to open stream: Permission denied in C:\Inetpub\wwwroot\elcybergames\theme\default\register.php on line 2014

Warning: Cannot modify header information - headers already sent by (output started at C:\Inetpub\wwwroot\elcybergames\theme\default\register.php:2014) in C:\Inetpub\wwwroot\elcybergames\theme\default\register.php on line 1206

I have changed all permissions so that every 1 has full permissions.
Pleaase if you can help i would appreciate it lank!

I am running the forum on a WinXP machine with SP2. I do understand that possibly this forum runs better on a linux box but atm this is all i have to work with.
Re: get this error when trying to add a avatar [message #23286 is a reply to message #23282] Thu, 10 March 2005 18:15 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Does the user IIS runs as, have permissions to write to that dir? The permission error seems to indicate otherwise.

FUDforum Core Developer
Re: get this error when trying to add a avatar [message #23291 is a reply to message #23282] Fri, 11 March 2005 03:09 Go to previous messageGo to next message
Random Sheep is currently offline  Random Sheep   South Africa
Messages: 4
Registered: March 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
the user does - i have given all users full permissions all the way from wwwroot. but i will check aagain.

Any 1 have any other idea's on what it could be - does this forum run well on windows or is it designed more for linux?
Re : Re: get this error when trying to add a avatar [message #23294 is a reply to message #23291] Fri, 11 March 2005 05:45 Go to previous messageGo to next message
DogManStar is currently offline  DogManStar   France
Messages: 60
Registered: March 2005
Karma: 0
Member
add to buddy list
ignore all messages by this user
Random Sheep a écrit le ven, 11 mars 2005 09:09

the user does - i have given all users full permissions all the way from wwwroot. but i will check aagain.



Yes but the user "IIS"?


I've seen things you people wouldn't believe. Attack ships on fire off the shoulder of Orion. I watched c-beams ... glitter in the dark near Tanhauser Gate. All those ... moments will be lost ... in time, like tears ... in rain. Time ... to die.
Re: get this error when trying to add a avatar [message #23304 is a reply to message #23291] Fri, 11 March 2005 09:34 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It runs fine on Windows, I personally have one dev version running on Win32, via Apache/PHP.

FUDforum Core Developer
Re: get this error when trying to add a avatar [message #23324 is a reply to message #23282] Sat, 12 March 2005 08:39 Go to previous messageGo to next message
Random Sheep is currently offline  Random Sheep   South Africa
Messages: 4
Registered: March 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
ok i have given the following users full control: iis, everyone and my acc. it still gives an error!
Re: get this error when trying to add a avatar [message #23326 is a reply to message #23324] Sat, 12 March 2005 11:04 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Have you tried changing instances of \\ to / inside GLOBALS.php in the include/ directory?

FUDforum Core Developer
Re: get this error when trying to add a avatar [message #23359 is a reply to message #23326] Sun, 13 March 2005 15:45 Go to previous message
Random Sheep is currently offline  Random Sheep   South Africa
Messages: 4
Registered: March 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
will try that!
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: eGroupware - Missing Fudforum Icon
Next Topic: moving to a newer server
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 13:17:28 EDT 2017

Total time taken to generate the page: 0.00755 seconds