FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Upgrading from 2.6.15 to 2.7.3 has broken my site
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Upgrading from 2.6.15 to 2.7.3 has broken my site [message #29424] Mon, 19 December 2005 23:11 Go to next message
langer is currently offline  langer   Australia
Messages: 19
Registered: August 2005
Location: Sydney, Australia
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Got some error message when an attempt was made at the end of the upgrade in the js pop-up window.

I tried to restore from backup, and that didn't work. Now I have also accidently deleted the GLOBALS.php sym link.

So, what do I do now? Any takers please??

Nicholas
Re: Upgrading from 2.6.15 to 2.7.3 has broken my site [message #29426 is a reply to message #29424] Tue, 20 December 2005 02:15 Go to previous messageGo to next message
langer is currently offline  langer   Australia
Messages: 19
Registered: August 2005
Location: Sydney, Australia
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
OK. I restored symlinks, restored data, and restored all directories. Front end appears to be just fine, but I'm getting this in /adm/

Quote:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster(at)mydomain(dot)com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Can anyone suggest a way out of this mess please??

Thanks.

Nicholas

[Updated on: Tue, 20 December 2005 02:18]

Report message to a moderator

Re: Upgrading from 2.6.15 to 2.7.3 has broken my site [message #29428 is a reply to message #29424] Tue, 20 December 2005 06:02 Go to previous messageGo to next message
langer is currently offline  langer   Australia
Messages: 19
Registered: August 2005
Location: Sydney, Australia
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Fixed it finally. Had to delete UPGRADE_STATUS in {data}/errors/

Now... Why wont the upgrade work???
Re: Upgrading from 2.6.15 to 2.7.3 has broken my site [message #29438 is a reply to message #29428] Wed, 21 December 2005 00:06 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
What error are you getting when trying to upgrade?

FUDforum Core Developer
Re: Upgrading from 2.6.15 to 2.7.3 has broken my site [message #29441 is a reply to message #29424] Wed, 21 December 2005 00:18 Go to previous messageGo to next message
langer is currently offline  langer   Australia
Messages: 19
Registered: August 2005
Location: Sydney, Australia
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
It appears to finish, then the popup displays the server error above. When I try to navigate to a topic, I get SQL errors - tables with prefix v_26 or something are not found..

It appears to be pretty easy to get that error message above, and there are many causes - a nightmare to try and troubleshoot. I ended up deleting both directories, restoring data, restoring directories, and restoring sym links to get it to work as it was before!

Thanks.

Nicholas
Re: Upgrading from 2.6.15 to 2.7.3 has broken my site [message #29449 is a reply to message #29441] Wed, 21 December 2005 09:48 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Have you checked PHP error logs for messages?

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Installation - error on step two
Next Topic: maillist.php - mail kicks back
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Dec 18 13:46:33 EST 2017

Total time taken to generate the page: 0.00852 seconds