FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Parse error when using custom theme
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Parse error when using custom theme [message #29866] Fri, 20 January 2006 22:30 Go to next message
TECsBrain is currently offline  TECsBrain   United States
Messages: 2
Registered: December 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Parse error: parse error, unexpected '.', expecting ',' or ';' in /home/metror2/public_html/discussion/theme/default/index.php on line 402

What would I be doing wrong to the header.tmpl and/or footer.tmpl file to cause this error? I am trying to wrap my forums...I don't know what else to say, so ask and I will provide any information necessary to diagnose this error.
Re: Parse error when using custom theme [message #29896 is a reply to message #29866] Mon, 23 January 2006 09:59 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Check the index.php file and see what's on the line where the error occurs.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Duplicate postings
Next Topic: Custom avatar approval
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Oct 19 23:33:38 EDT 2017

Total time taken to generate the page: 0.01953 seconds