FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Spellcheck not working
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Spellcheck not working [message #29879] Sun, 22 January 2006 19:52 Go to next message
dean is currently offline  dean   United States
Messages: 15
Registered: December 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
When the spellcheck feature is used, every word in the message body is in a box like it's spelled wrong. All with "no alternative". It's like there is no dictionary to check the words to. If this is the case, please tell me what dictionary I need, where to get it, and where to put it!

PHP built On: Linux poppy.vc.bravenet.com 2.4.18-18.7.x #1 Wed Nov 13 20:29:30 EST 2002 i686
Database Version: 4.1.14-standard-log
PHP Version: 5.0.4
Web Server: Apache
WebServer to PHP interface: apache2handler
Forum Version: 2.7.3
Relavent PHP Settings: Safe Mode: ON
Open basedir: none
Display Errors: OFF
File Uploads: ON
Magic Quotes: ON
Register Globals: OFF
Output Buffering: Yes
Disabled Functions: system, range, phpinfo, exec, shell_exec, passthru, proc_open, popen
PSpell Support: Yes
Zlib Support: Yes

Re: Spellcheck not working [message #29894 is a reply to message #29879] Mon, 23 January 2006 09:57 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The dictionaries are available from aspell website, ftp://ftp.gnu.org/gnu/aspell/dict

FUDforum Core Developer
Re: Spellcheck not working [message #29903 is a reply to message #29879] Mon, 23 January 2006 13:01 Go to previous messageGo to next message
dean is currently offline  dean   United States
Messages: 15
Registered: December 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I downloaded the 'en' zip and unpacked it. It contains two other directories called 'data' & 'dict' with multiple files in each one. Now can you tell me what goes where?
The custom dictionary does not work either. I have looked for the file 'forum.pws' in the cache directory. I have no such file there. Now if I need that file, please tell why it isn't there? Where and how to get it? Is it created automatically when you enter your first custom word?
Re: Spellcheck not working [message #29921 is a reply to message #29903] Tue, 24 January 2006 13:35 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to follow aspell installation instructions, setting up dictionaries is not a FUDforum process.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Custom avatar approval
Next Topic: lighttpd?
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Oct 20 01:10:42 EDT 2017

Total time taken to generate the page: 0.00686 seconds