FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Custom avatar approval
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Custom avatar approval [message #29855] Thu, 19 January 2006 18:41 Go to next message
BobB is currently offline  BobB   United States
Messages: 165
Registered: April 2005
Location: Tucson, AZ
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I have Avatar Approval turned off (set to "no") but in the UserCP under Settings, where one sets a custom avatar, it says:

The custom avatar will not appear until it is approved by the administrator.

Should this message appear if approval is not needed?
Re: Custom avatar approval [message #29900 is a reply to message #29855] Mon, 23 January 2006 10:05 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The text is always there.

FUDforum Core Developer
Re: Custom avatar approval [message #29904 is a reply to message #29900] Mon, 23 January 2006 13:12 Go to previous message
BobB is currently offline  BobB   United States
Messages: 165
Registered: April 2005
Location: Tucson, AZ
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Ilia wrote on Mon, 23 January 2006 09:05

The text is always there.


OK, I've changed it using the message editor. The message where this appears is register_custom_avatar_rules. Thanks.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Parse error when using custom theme
Next Topic: Spellcheck not working
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Dec 13 15:33:01 EST 2017

Total time taken to generate the page: 0.00703 seconds