FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » General » FUDforum in eGroupWare » fudforum lost filelocations?
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
fudforum lost filelocations? [message #30269] Tue, 14 February 2006 13:28 Go to next message
picard135 is currently offline  picard135   Germany
Messages: 2
Registered: February 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi,
i have some problems with fudforum in egroupware (1.2.00.5)

After installation it runs fine, but after a few days the problems starts.

1. By editing the profil i become now these messages: the given url include no supportet image (the same image i already have in my profile) and this error code
Warning: unlink(/tmp/fudforum/309804095/tmp/99.gif__2ZteNW): Datei oder Verzeichnis nicht gefunden in /www/htdocs/w00650fe/fudforum/309804095/theme/default/register.php on line 1505


2. Some threads are missing from one moment to the other (in the general view, you already see this threads)

Hope someone can help me and sorry for my bad English!
Re: fudforum lost filelocations? [message #30272 is a reply to message #30269] Tue, 14 February 2006 16:57 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Looks to be a permissions problem. You need to make sure that the /tmp/fudforum/309804095/tmp/ is writable by thw web server.

FUDforum Core Developer
Re: fudforum lost filelocations? [message #30281 is a reply to message #30269] Wed, 15 February 2006 10:17 Go to previous messageGo to next message
picard135 is currently offline  picard135   Germany
Messages: 2
Registered: February 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
hi, thanks for help,
i checked this, but this folder doesn't exist Shocked.
So i create it, set chmod to 777 but it don't work.

Very mysterious, because it works for few days correct.

greetings

EDIT: I must correct me: The missing topics are now aviable but the problem with the avatars is still there.

[Updated on: Wed, 15 February 2006 10:31]

Report message to a moderator

Re: fudforum lost filelocations? [message #30287 is a reply to message #30281] Wed, 15 February 2006 10:41 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The avatar paths are stored inside the users database, check there to see if they are correct.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Error message: "FUDforum only supports mysql or pgsql !!!"
Next Topic: show user name instead of alias
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Oct 20 23:13:01 EDT 2017

Total time taken to generate the page: 0.00716 seconds