FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » FUDforum 3.0+ » Need to get up to date
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon5.gif  Need to get up to date [message #3047] Sat, 08 June 2002 10:26 Go to next message
fjrohlf is currently offline  fjrohlf   United States
Messages: 82
Registered: February 2002
Karma: 0
Member
add to buddy list
ignore all messages by this user
Since my forum (ver. 1.2.3) has been working well, I have not checked here in a while. I would now like to upgrade to the current release but I only see upgrade scripts going back as far as 1.2.8. How can I upgrade from 1.2.3?

Thanks, Jim


Jim
Re: Need to get up to date [message #3048 is a reply to message #3047] Sat, 08 June 2002 12:56 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to grab the 1.2X-1.2.8 upgrade script, which can be obtained from the url below:

http://fud.prohost.org/download/update-v1.2.8.php.tar.gz


FUDforum Core Developer
Re: Need to get up to date [message #3049 is a reply to message #3048] Sat, 08 June 2002 16:05 Go to previous messageGo to next message
fjrohlf is currently offline  fjrohlf   United States
Messages: 82
Registered: February 2002
Karma: 0
Member
add to buddy list
ignore all messages by this user
Thanks - I will try that.

Jim
Re: Need to get up to date [message #3053 is a reply to message #3048] Sun, 09 June 2002 16:51 Go to previous messageGo to next message
basse is currently offline  basse   Finland
Messages: 164
Registered: March 2002
Location: Åbo, Finland
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I have to do the same on one of my boards but the scripts fails early in stage one saying that my GLOBALS.php isn't a valid FUDforum GLOBALS.php file. I now for a fact that it is, so I'm clueless. The server is in safe_mode, which has been known to mess things up... Sad
Re: Need to get up to date [message #3056 is a reply to message #3053] Sun, 09 June 2002 20:03 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
djupsjob wrote on Sun, 09 June 2002 16:51

I have to do the same on one of my boards but the scripts fails early in stage one saying that my GLOBALS.php isn't a valid FUDforum GLOBALS.php file. I now for a fact that it is, so I'm clueless. The server is in safe_mode, which has been known to mess things up... Sad



From which version are you trying to upgrade?


FUDforum Core Developer
Re: Need to get up to date [message #3058 is a reply to message #3056] Mon, 10 June 2002 01:56 Go to previous messageGo to next message
basse is currently offline  basse   Finland
Messages: 164
Registered: March 2002
Location: Åbo, Finland
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
It is a dev version of 1.2.4.
Re: Need to get up to date [message #3063 is a reply to message #3058] Mon, 10 June 2002 10:51 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
And to which version are you trying to upgrade 1.2.8?

FUDforum Core Developer
Re: Need to get up to date [message #3068 is a reply to message #3063] Mon, 10 June 2002 17:16 Go to previous messageGo to next message
basse is currently offline  basse   Finland
Messages: 164
Registered: March 2002
Location: Åbo, Finland
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
prottoss wrote on Mon, 10 June 2002 17:51

And to which version are you trying to upgrade 1.2.8?


No, I'm trying to upgrade my 1.2.4-dev-something to 1.2.8 in order to upgrade the whole thing to 2.0.
Re: Need to get up to date [message #3069 is a reply to message #3068] Mon, 10 June 2002 17:32 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Well you need to upgrade to 1.2.8 and from there you can move to 2.0.

Do you have upgrade script to 1.2.8?


FUDforum Core Developer
Re: Need to get up to date [message #3070 is a reply to message #3069] Mon, 10 June 2002 18:01 Go to previous messageGo to next message
basse is currently offline  basse   Finland
Messages: 164
Registered: March 2002
Location: Åbo, Finland
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
prottoss wrote on Tue, 11 June 2002 00:32


Do you have upgrade script to 1.2.8?


I downloaded the one you mentioned earlier in this thread, but I couldn't get past step 1 because it claimed that my GLOBALS.php isn´t valid.
Re: Need to get up to date [message #3071 is a reply to message #3070] Mon, 10 June 2002 18:08 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Could you please send me you GLOBALS.php via a private message or email.

Thanks.


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: boardusage.hlp is broken: missing paragraph
Next Topic: Upgrading to 2.0.1
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 18:25:20 EDT 2017

Total time taken to generate the page: 0.00942 seconds