FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Going "Back" after viewing attachments
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Going "Back" after viewing attachments [message #31023] Sat, 25 March 2006 19:50 Go to next message
BobB is currently offline  BobB   United States
Messages: 165
Registered: April 2005
Location: Tucson, AZ
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I'm getting complaints from users who click on an attachment well down in a topic, then hit the "Back" button on the browser and being taken to the top of the topic page, not where they left off. Is there a way for them to be taken back to the message which contained the attachment on which they clicked?

...Bob
Re: Going "Back" after viewing attachments [message #31024 is a reply to message #31023] Sat, 25 March 2006 23:27 Go to previous messageGo to next message
BobB is currently offline  BobB   United States
Messages: 165
Registered: April 2005
Location: Tucson, AZ
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Now people are telling me that, if they go through a topic that is several pages deep and hit the "Back" button on their browsers, they're taken back to the first page of the thread. I cannot re-create this using IE or Firefox. I'm always taken back to the last page I viewed.

Am I crazy?
Re: Going "Back" after viewing attachments [message #31027 is a reply to message #31024] Sun, 26 March 2006 12:43 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The behaviour of the back button is govered by the browser. Most browsers will try to retain the page focus, I too see the same behaviour as you are seeing. It could be that the reporters of the bug are using an older browser...

FUDforum Core Developer
Re: Going "Back" after viewing attachments [message #31032 is a reply to message #31027] Sun, 26 March 2006 13:30 Go to previous message
BobB is currently offline  BobB   United States
Messages: 165
Registered: April 2005
Location: Tucson, AZ
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Ilia wrote on Sun, 26 March 2006 11:43

The behaviour of the back button is govered by the browser. Most browsers will try to retain the page focus, I too see the same behaviour as you are seeing. It could be that the reporters of the bug are using an older browser...


That's what I told them. Thanks.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: What templates can I find these?
Next Topic: WAP - is it possible?
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 20:32:33 EDT 2017

Total time taken to generate the page: 0.00574 seconds