FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » General » FUDforum in eGroupWare » Lots of prob's with FUDeGW
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Lots of prob's with FUDeGW [message #31068] Thu, 30 March 2006 07:37 Go to next message
tom1502 is currently offline  tom1502   Germany
Messages: 15
Registered: June 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi,

i have lots of prob's with the Fudforum within egw.
First is the email notification:
i have entered a valid email in the admin menu, but when i send an PM and set the hook at "notify me", he tells me: 503 already authenticated... why?
Then sometimes when you send postings, i get an error(cant say exactly what, only happens to users, but posting is lost. will ask for a detailed report!)
The maybe worst thing is, that i cannot allow anonymous users to view the forum... i get this error:
Can't create session for user 'fud_anon' !!!

try out yourself:
https://www.turboloaded.de/egroupware/fudforum//3814588639/index.php?

if i am coming from the sitemgr website the i am logged in as Anonymous(the sitemgr user), what sucks a bit... because he the can write PM's as anonymous...
try it out!
go to
www.turboloaded.de -- klick on forum Forum

you can even reproduce the PM's error. just send a PM to ThomasGoetz (thats me..)

I would be really happy about your help!

BTW i am using eGW 1.0.0.009 and this is FUDeGW 2.6.0

Thomas


www.turboloaded.de

[Updated on: Thu, 30 March 2006 07:41]

Report message to a moderator

Re: Lots of prob's with FUDeGW [message #31118 is a reply to message #31068] Mon, 03 April 2006 09:19 Go to previous messageGo to next message
tom1502 is currently offline  tom1502   Germany
Messages: 15
Registered: June 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
new error when i try to recieve PM's:
System ran out of disk space, but there are still around 20 GB's available!!!


www.turboloaded.de
Re: Lots of prob's with FUDeGW [message #31121 is a reply to message #31118] Mon, 03 April 2006 09:52 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to make sure that mbstring function overload is disabled.

FUDforum Core Developer
Re: Lots of prob's with FUDeGW [message #31151 is a reply to message #31121] Wed, 05 April 2006 02:31 Go to previous messageGo to next message
tom1502 is currently offline  tom1502   Germany
Messages: 15
Registered: June 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi,

My mbstring func_overload has the following value:
mbstring.func_overload 7
So which value should it have, and what exactly is it good for?!

BTW.: in the new eGW 1.2 is there a newer FUDforum version integrated?!


Regards and thanks

Thomas


www.turboloaded.de
Re: Lots of prob's with FUDeGW [message #31164 is a reply to message #31151] Wed, 05 April 2006 22:36 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Change the value to 0 and the forum will start to work properly.

FUDforum Core Developer
Re: Lots of prob's with FUDeGW [message #31176 is a reply to message #31164] Thu, 06 April 2006 01:40 Go to previous messageGo to next message
tom1502 is currently offline  tom1502   Germany
Messages: 15
Registered: June 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Dont i loose UTF8 support then?

www.turboloaded.de
Re: Lots of prob's with FUDeGW [message #31187 is a reply to message #31176] Thu, 06 April 2006 20:33 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You can do that for just the directory the forum is installed in. The forum has its own handling for multi-byte charsets.

FUDforum Core Developer
Re: Lots of prob's with FUDeGW [message #31196 is a reply to message #31187] Fri, 07 April 2006 02:10 Go to previous messageGo to next message
tom1502 is currently offline  tom1502   Germany
Messages: 15
Registered: June 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
hrm, ok i am using PLESK and have to use these vhost.conf files... i will look how this can be done, or does anyone know for plesk?

www.turboloaded.de
Re: Lots of prob's with FUDeGW [message #31213 is a reply to message #31196] Sun, 09 April 2006 13:24 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Not sure about plesk, but normally you can just create a .htaccess file and into put the following:

php_value mbstring.func_overload 0


FUDforum Core Developer
Re: Lots of prob's with FUDeGW [message #31223 is a reply to message #31213] Mon, 10 April 2006 01:44 Go to previous messageGo to next message
tom1502 is currently offline  tom1502   Germany
Messages: 15
Registered: June 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
thats what i'll do,

is this also a possible reason why my users are reporting that they cant create Big post's with pictures etc?

Tom


www.turboloaded.de
Re: Lots of prob's with FUDeGW [message #31240 is a reply to message #31223] Mon, 10 April 2006 17:13 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Can you clarify how "big" is the post? PHP puts a limit on how much data can be uploaded (2 megs) and how much total data can be sent (8 megs) via a form submission. If these limits are exceeded the input is rejected before it even gets to the forum.

FUDforum Core Developer
Re: Lots of prob's with FUDeGW [message #31256 is a reply to message #31151] Wed, 12 April 2006 11:38 Go to previous messageGo to next message
Plaugraud is currently offline  Plaugraud   Austria
Messages: 8
Registered: April 2006
Location: Austria
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
tom1502 wrote on Wed, 05 April 2006 02:31

BTW.: in the new eGW 1.2 is there a newer FUDforum version integrated?!

No, in eGW 1.2 there is still FUDforum 2.6.0
Re: Lots of prob's with FUDeGW [message #31262 is a reply to message #31256] Thu, 13 April 2006 02:14 Go to previous messageGo to next message
tom1502 is currently offline  tom1502   Germany
Messages: 15
Registered: June 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi ilia,

isnt it the limit in php.ini, or does fudforum has its own, because i've enlarged filesize allowed to be uploaded...
i am trying to find out how big the posts are

tom


www.turboloaded.de
Re: Lots of prob's with FUDeGW [message #31283 is a reply to message #31262] Fri, 14 April 2006 16:49 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
To see the limit simply create a php script with <?php phpinfo(); ?> inside it and put it inside the fudforum directory. Loading this script will allow you to see the PHP limits for the forum.

FUDforum Core Developer
Re: Lots of prob's with FUDeGW [message #31515 is a reply to message #31068] Tue, 02 May 2006 05:28 Go to previous message
tom1502 is currently offline  tom1502   Germany
Messages: 15
Registered: June 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hello,

back in the country now, and have tried the .htaccess file. This works!
Semms like it has fixed the problem with the posts! But the error message after sending private messages persists!
Here is the link to the phpinfo, you can see there, the mbstring stuff is successful!
https://www.turboloaded.de/egroupware/fudforum/phpinfo.php

Any other ideas, how to solve the private message / email notification problems?(error is: 503 already authenticated, you can try! check one of my prior posts)

thanks tom


www.turboloaded.de
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: No source for admincp.tmpl
Next Topic: FUDforum downlaod for Egroupware
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Oct 19 05:16:23 EDT 2017

Total time taken to generate the page: 0.00883 seconds