FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » still 1.1.0?
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
still 1.1.0? [message #322] Sun, 03 February 2002 20:28 Go to next message
Hydro is currently offline  Hydro   United States
Messages: 22
Registered: January 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

Update was succefull Razz

Just wondering... should it still say:

Powered by: FUD version 1.1.0

??

Or did you guys miss that
Re: still 1.1.0? [message #330 is a reply to message #322] Mon, 04 February 2002 12:27 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Hydro wrote on Sun, 03 February 2002 8:28 PM

Update was succefull Razz

Just wondering... should it still say:

Powered by: FUD version 1.1.0

??

Or did you guys miss that


Hmm... could you tell me what is the md5 of your index.php file?

I'll then be able to tell you if your files were updated or not.

Thanks

P.S. After running the upgrade you should have seen your version bumbped to 1.1.1


FUDforum Core Developer

[Updated on: Mon, 04 February 2002 12:39]

Report message to a moderator

Re: still 1.1.0? [message #333 is a reply to message #322] Mon, 04 February 2002 14:32 Go to previous messageGo to next message
Hydro is currently offline  Hydro   United States
Messages: 22
Registered: January 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

md5? Smile

you need to explain furthur what you want heh, dont know what md5 is
Re: still 1.1.0? [message #334 is a reply to message #333] Mon, 04 February 2002 14:53 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Hydro wrote on Mon, 04 February 2002 2:32 PM

md5? Smile

you need to explain furthur what you want heh, dont know what md5 is


NP, md5 a 128 bit hash algorithm that can be used for 1 way encryption and checksumming because it is guanranteed to produce unique numbers for any piece of data.

On Linux system there is a utility called md5sum (md5 on BSD), it will calculate the checksum of the file, the syntax is:
md5sum filename

If you don't have shell access, simply take the file and upload it here, I'll then compare it with what it "should" be.


FUDforum Core Developer
Re: still 1.1.0? [message #335 is a reply to message #322] Mon, 04 February 2002 18:29 Go to previous messageGo to next message
Hydro is currently offline  Hydro   United States
Messages: 22
Registered: January 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

ok, here it is, didnt show any errors when isntalled cept when it asked me to do that constity check(sad not logged in as admin, i logged it and did it again, all went fine)

MD5 (index.php) = 57962d1dc0089f99e60870b4e484932f
  • Attachment: index.php
    (Size: 9.15KB, Downloaded 589 times)

[Updated on: Mon, 04 February 2002 18:32]

Report message to a moderator

Re: still 1.1.0? [message #336 is a reply to message #335] Mon, 04 February 2002 18:43 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Hydro wrote on Mon, 04 February 2002 6:29 PM

ok, here it is, didnt show any errors when isntalled cept when it asked me to do that constity check(sad not logged in as admin, i logged it and did it again, all went fine)

MD5 (index.php) = 57962d1dc0089f99e60870b4e484932f


Okie, that md5sum is for the 1.1.0 release, so you are definately running version 1.1.0 not 1.1.1

I suspect the problem maybe the result of you not running the update script from your forum's root www directory (same directory where forum's index.php,msg.php,thread.php,etc... are located).

If you ran it from the adm/ directory for example, the files would be created there and not actually update your forum.

If this is not the problem, please send me your GLOBALS.php file (via PM). I want to see the directory structure of your install.


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: FUDforum compatible whit qmail?
Next Topic: Admin CP url?
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Dec 18 00:20:17 EST 2017

Total time taken to generate the page: 0.00719 seconds