FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » cannot log in after installing forum
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
cannot log in after installing forum [message #672] Thu, 21 February 2002 23:08 Go to next message
marcel   United States
Messages: 2
Registered: February 2002
Location: colorado/amsterdam
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

installed forum ( web install )
logged in as adm. ( last step )
message: not administrator.

tried to go to index page
message:

Query Failed: INSERT INTO fud_ses( ses_id, time_sec, data, user_id, sys_id) VALUES ( 'fab2041ed5ef162047285ba47488a5d1', 1014351267, '00000001 anon000000011', 0, '78b339b7d43d2674e357625b9d268756' )
Reason:
From: ..../forum/index.php

previous installation did the same, tried to change globals.php like suggested in other messages, worked partially ( 1 time)

suggestions...?
PS: I really like this forum that U did...
Re: cannot log in after installing forum [message #673 is a reply to message #672] Fri, 22 February 2002 00:00 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
marcel wrote on Thu, 21 February 2002 11:08 PM

installed forum ( web install )
logged in as adm. ( last step )
message: not administrator.

tried to go to index page
message:

Query Failed: INSERT INTO fud_ses( ses_id, time_sec, data, user_id, sys_id) VALUES ( 'fab2041ed5ef162047285ba47488a5d1', 1014351267, '00000001 anon000000011', 0, '78b339b7d43d2674e357625b9d268756' )
Reason:
From: ..../forum/index.php

previous installation did the same, tried to change globals.php like suggested in other messages, worked partially ( 1 time)

suggestions...?
PS: I really like this forum that U did...



Which version of the forum have you installed? The problems you describe sound very much like version 1.1.1 or 1.1.


FUDforum Core Developer
Re: cannot log in after installing forum [message #675 is a reply to message #673] Fri, 22 February 2002 00:20 Go to previous messageGo to next message
marcel   United States
Messages: 2
Registered: February 2002
Location: colorado/amsterdam
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

euuhm U might B right,
let me install/upgrade the latest version and then come back to U if I have more difficulties..


Re: cannot log in after installing forum [message #676 is a reply to message #675] Fri, 22 February 2002 00:21 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
marcel wrote on Fri, 22 February 2002 12:20 AM

euuhm U might B right,
let me install/upgrade the latest version and then come back to U if I have more difficulties..




Okie, I would recommend either 1.2 or the latest CVS.


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Windows sever
Next Topic: 1.2.1 -- Large file attachments fail to upload
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Dec 13 19:40:41 EST 2017

Total time taken to generate the page: 0.00733 seconds