FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » bug in a balloon
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
bug in a balloon [message #7113] Thu, 07 November 2002 17:24 Go to next message
curtis is currently offline  curtis   United States
Messages: 29
Registered: November 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Just got your forum up and running. Great job.

Found one small bug in the ballons for the previous and next message triangles. The balloons for BOTH triangles say "previous message."

Hey, don't mean to nit pick. You know when that is the only thing I have found wrong, you've got a polished piece of work. Thank you!
Re: bug in a balloon [message #7115 is a reply to message #7113] Thu, 07 November 2002 17:38 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
If you are referring to the up/down arrows on the actual message, those show the correct caption... At leats in the english translation they do Wink

FUDforum Core Developer
Re: bug in a balloon [message #7119 is a reply to message #7115] Thu, 07 November 2002 18:10 Go to previous messageGo to next message
curtis is currently offline  curtis   United States
Messages: 29
Registered: November 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Yes, I am referring to the up/down arrows. I have the same problem on your forum as well as mine. I need to be in a message with both a previous and next message in the thread, i.e. at least three posts in the thread and the issue would be in the middle post.

I have just posted this message (I'm editing this line in), for instance, and gone to your reply (above) and had the balloons both read previous message.

It could be my browser Net 7.0 or the Mac platform perhaps.

Again, this is no biggie.

[Updated on: Thu, 07 November 2002 18:13]

Report message to a moderator

Re: bug in a balloon [message #7121 is a reply to message #7119] Thu, 07 November 2002 18:21 Go to previous messageGo to next message
smike is currently offline  smike   Germany
Messages: 182
Registered: April 2002
Location: Munich/Germany
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
curtis schrieb am Fre, 08 November 2002 00:10

It could be my browser Net 7.0 or the Mac platform perhaps.
No, Mozilla 1.1/Linux shows also the same messages. At my case in German.

Bye, Mike
Re: bug in a balloon [message #7125 is a reply to message #7121] Thu, 07 November 2002 19:15 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I am sorry but I am just not seeing this bug and I've tried a number of different browsers.

FUDforum Core Developer
Re: bug in a balloon [message #7127 is a reply to message #7125] Fri, 08 November 2002 02:02 Go to previous messageGo to next message
zapal   Poland
Messages: 68
Registered: October 2002
Location: Poland
Karma: 0
Member
add to buddy list
ignore all messages by this user
prottoss wrote on Fri, 08 November 2002 01:15

I am sorry but I am just not seeing this bug and I've tried a number of different browsers.


Just have a look at source (ttp://fud.prohost.org/forum/index.php?t=tree&th=1326&mid=7121&r id=461&S=cef391f17e7ceda4843e7137eea2a3fa&rev=&reveal=):

<img border=0 
src="http://fud.prohost.org/forum/theme/default/images/up.gif" 
border=0 title="Go to previous message" alt="Go to previous 
message" /></a><a 
href="http://fud.prohost.org/forum/index.php?t=tree
&amp;rid=461&am;amp;S=cef391f17e7ceda4843e7137eea2a3fa&amp;
th=1326&amp;mid=7125&q uot; class="GenLink"><img alt="Go to 
previous message" title="Go to previous message" 
src="http://fud.prohost.org/forum/theme/default/images/down.gif"
 border=0 />


So this is not a browser issue.

[Updated on: Fri, 08 November 2002 02:03]

Report message to a moderator

Re: bug in a balloon [message #7133 is a reply to message #7127] Fri, 08 November 2002 09:17 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Aha! It happens only on tree view, I see now, I'll fix this bug momentarily.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Bug in 2.3.5rc1 wrong language email notice
Next Topic: bug in search engine
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 16:53:15 EDT 2017

Total time taken to generate the page: 0.00735 seconds