FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Nonfunctioning URL and Email buttons
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Nonfunctioning URL and Email buttons [message #785] Wed, 27 February 2002 12:03 Go to next message
Alten2122 is currently offline  Alten2122   United States
Messages: 3
Registered: February 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
They don't work. You have to manually type the code around the text to get it to work. Is there an option to turn it on and off or is it just a bug?
Re: Nonfunctioning URL and Email buttons [message #786 is a reply to message #785] Wed, 27 February 2002 12:09 Go to previous messageGo to next message
ironstorm is currently offline  ironstorm   Canada
Messages: 89
Registered: February 2002
Location: Toronto, Ontario, Canada
Karma: 0
Member
add to buddy list
ignore all messages by this user



I don't understand....
when I want to do an email... I click the email address... type in an email and I get:

test(at)test(dot)com

which works fine...

What are you talking about?

Are you highlighting an email address you typed and clicking email perhaps?

it doesn't work like that on FUD
Re: Nonfunctioning URL and Email buttons [message #787 is a reply to message #785] Wed, 27 February 2002 12:14 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Alten2122 wrote on Wed, 27 February 2002 12:03 PM

They don't work. You have to manually type the code around the text to get it to work. Is there an option to turn it on and off or is it just a bug?


Which browser version are you using and is your JavaScript enabled?


FUDforum Core Developer
Re: Nonfunctioning URL and Email buttons [message #788 is a reply to message #787] Wed, 27 February 2002 12:16 Go to previous messageGo to next message
Alten2122 is currently offline  Alten2122   United States
Messages: 3
Registered: February 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Ok gotit, I was using Mozilla 0.9.8 and it must not like the javascript. I am now ove ron my Windows machine and using IE 5.5 and it seems to work fine...see.

http://www.cnn.com

and

email(at)email(dot)com

Hmm, oh well. That kind of sucks because all the other little formatting tools work on Mozilla just fine.
Re: Nonfunctioning URL and Email buttons [message #789 is a reply to message #788] Wed, 27 February 2002 12:17 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Alten2122 wrote on Wed, 27 February 2002 12:16 PM

Ok gotit, I was using Mozilla 0.9.8 and it must not like the javascript. I am now ove ron my Windows machine and using IE 5.5 and it seems to work fine...see.

http://www.cnn.com

and

email(at)email(dot)com

Hmm, oh well. That kind of sucks because all the other little formatting tools work on Mozilla just fine.


I'll check why that is happening, it does indeed appear to be a bug with our JavaScript.


FUDforum Core Developer
Re: Nonfunctioning URL and Email buttons [message #790 is a reply to message #789] Wed, 27 February 2002 12:20 Go to previous messageGo to next message
Alten2122 is currently offline  Alten2122   United States
Messages: 3
Registered: February 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Excellent. I primarily work on my Linux box and use Mozilla for 99% of my browsing, so it would be great. The users Iam setting this up for will almos tall be on Windows boxes so they won't have a problem, but I'm admining from Linux so it could be a hassle for me.

Good to see the quick responses on this stuff. Great job overall.
Re: Nonfunctioning URL and Email buttons [message #791 is a reply to message #785] Wed, 27 February 2002 14:03 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Okie, this has been fixed. Grab lib.js from latest CVS and replace yours with it. It will fix this problem.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: URL only avatars 1.2.1
Next Topic: Selecting avatar does not work in Konqueror 2.2.2
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Oct 18 00:02:39 EDT 2017

Total time taken to generate the page: 0.00702 seconds