FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Enabling Search
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Enabling Search [message #8970] Wed, 05 March 2003 01:18 Go to next message
dangib is currently offline  dangib   United States
Messages: 29
Registered: February 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Initialy we did not have search enabled but want to turn it on now. I changed the search box to yes and rebuilt the search index with the tool, but when i go to search I still get a "disabled by admin" error. Is there anything else that i need to do to enable this?
Re: Enabling Search [message #8974 is a reply to message #8970] Wed, 05 March 2003 11:40 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Which forum version are you using? Make sure that your GLOBALS.php (settings file) has the search setting enabled & the GLOBALS.php inside the main forum directory & adm directories are symlinks to GLOBALS.php inside the include directory.

FUDforum Core Developer
Re: Enabling Search [message #8982 is a reply to message #8970] Wed, 05 March 2003 13:43 Go to previous message
dangib is currently offline  dangib   United States
Messages: 29
Registered: February 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I'm using version 2.3.7

I changed the boolean value to Y in GLOBALS.php for SEARCH_ENABLED as it was set to N but showed up as yes in the admin control panel. After changing the .php file the search function worked fine
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Fatal Error when Upgrading from 2.3.7 to 2.3.8RC3
Next Topic: Confimation error in script
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Dec 11 23:15:52 EST 2017

Total time taken to generate the page: 0.00780 seconds