FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Error 500 when calling install.php
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Error 500 when calling install.php [message #9674] Mon, 14 April 2003 11:00 Go to next message
Micha37 is currently offline  Micha37   Germany
Messages: 77
Registered: October 2002
Karma: 0
Member
add to buddy list
ignore all messages by this user
Hy there,

I have tried to install FudForum 2.3.8 on my Server (My ISP is the german company Puretec or 1und1).

When calling the install.php I am constantly getting an Error 500 message.

This may be caused by the proccess time limit (10sec. or 10MB) but being aware of this does not help my problem.

My ISP is running MySQL 3.23.54 and PHP Version 4.2.3.

I did not have this problem, when installing Version 2.3.1, which I've got up and running.

Any advise would be very helpful.

Best regards

Michael
Re: Error 500 when calling install.php [message #9680 is a reply to message #9674] Mon, 14 April 2003 17:05 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I take it you are running your PHP as CGI, hence the error 500.

The 1st thing to do would be to figure out the exact cause of the problem. Does the error occur on the 1st step or subsequent steps of the installer? Do you still have the 2.3.1 installer, compare the sizes of the two, is the 2.3.8 much larger?


FUDforum Core Developer
Re: Error 500 when calling install.php [message #9689 is a reply to message #9674] Tue, 15 April 2003 01:43 Go to previous messageGo to next message
Micha37 is currently offline  Micha37   Germany
Messages: 77
Registered: October 2002
Karma: 0
Member
add to buddy list
ignore all messages by this user
Hi Prottoss,

thanks for the reply.
You are right, my ISP is running PHP as CGI.

The error occurs immediately, when I call the script:
http://www.diabetes-kids.org/ff/install.php

And yes, I still have the 2.3.1 installer (760KB)

Best regards

Michael
Re: Error 500 when calling install.php [message #9702 is a reply to message #9689] Tue, 15 April 2003 09:55 Go to previous messageGo to next message
Micha37 is currently offline  Micha37   Finland
Messages: 77
Registered: October 2002
Karma: 0
Member
add to buddy list
ignore all messages by this user
Hi Prottoss,

do you have any solution idea??

Best regards

Michael
Re: Error 500 when calling install.php [message #9720 is a reply to message #9702] Tue, 15 April 2003 19:21 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You can try to following:

Install fudforum 2.3.1 since the installer seems to work? and the run the upgrade script to upgrade from 2.3.1 to 2.3.8.
In either case you'll have a working forum.


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Masking usernames
Next Topic: How to change foreground and backgroun colors on this...
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Oct 24 05:46:05 EDT 2017

Total time taken to generate the page: 0.00742 seconds