FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Your php version (4.3.11) is older then the minimum required version (4.3.0). Please install the new
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Your php version (4.3.11) is older then the minimum required version (4.3.0). Please install the new [message #40685] Thu, 03 April 2008 10:06 Go to next message
langer1 is currently offline  langer1   United States
Messages: 2
Registered: April 2008
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I need some help here, this is the message I get.
Your php version (4.3.11) is older then the minimum required version (4.3.0). Please install the newer version and try again.
The reasons for this restriction are numerous, most important ones being security & performance.

My server control panel says I have ver 5 installed Myqsl server
Re: Your php version (4.3.11) is older then the minimum required version (4.3.0). Please install the [message #40687 is a reply to message #40685] Thu, 03 April 2008 13:56 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Sounds like your PHP has a buggy version_compare() function.

FUDforum Core Developer
Re: Your php version (4.3.11) is older then the minimum required version (4.3.0). Please install the [message #40690 is a reply to message #40685] Thu, 03 April 2008 14:05 Go to previous messageGo to next message
langer1 is currently offline  langer1   United States
Messages: 2
Registered: April 2008
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Well I tried 4.ll also, the Domian is on godaddy right now.
www.somerdaleservices.com.
Re: Your php version (4.3.11) is older then the minimum required version (4.3.0). Please install the [message #40700 is a reply to message #40690] Sun, 06 April 2008 10:30 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The forum uses a standard PHP's version_compare() function to check versions... that's where the error is coming from

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Leapfrogging Updates
Next Topic: Email stopped working after running upgrade to 2.7.7
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Dec 11 04:25:03 EST 2018

Total time taken to generate the page: 0.00656 seconds