FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Newsgroup imports fails with Missing Forum ID Parameter
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Newsgroup imports fails with Missing Forum ID Parameter [message #41029] Sat, 10 May 2008 11:37 Go to next message
tomtom is currently offline  tomtom   Austria
Messages: 3
Registered: May 2008
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi!

I want to start Newsgroup Import via Browser pointing to "/forum/scripts/nntp.php"

But i always get: "#!/usr/local/bin/php -q Missing Forum ID Parameter " Error.

I think it is neccassary to pass it like "http://www.test999.info/forum/scripts/nntp.php 1" but this does end in "requested dokument not found"

thank you for help

tom
Re: Newsgroup imports fails with Missing Forum ID Parameter [message #41063 is a reply to message #41029] Wed, 14 May 2008 19:50 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The script can only run via command line.

FUDforum Core Developer
Re: Newsgroup imports fails with Missing Forum ID Parameter [message #157880 is a reply to message #41029] Sat, 11 October 2008 09:12 Go to previous message
tomtom is currently offline  tomtom   
Messages: 3
Registered: May 2008
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
now it works, thank you!
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: migrating to other server and other OS
Next Topic: Upgrading from 1.6 -> 2.7.7
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Jun 18 09:46:19 EDT 2018

Total time taken to generate the page: 0.00618 seconds