FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Anonymous posting not working in 2.7.7 / account moderator problem
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Anonymous posting not working in 2.7.7 / account moderator problem [message #157871] Sat, 04 October 2008 00:16 Go to next message
n3rd   Germany
Messages: 2
Registered: January 2008
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
1. When I set a forum to anounymous posting allowed in the group manager, it doesn't work and brings up the login screen, even when I cleared all cookies. "Anonymous Captcha Test" ist on and "Anonymous caching" is off, Activation of URL Session beside using cookies has also no effect.

2. Account moderators can not edit their own account, and get an error the they can not edit accounts of other account moderators.

Re: Anonymous posting not working in 2.7.7 / account moderator problem [message #157972 is a reply to message #157871] Wed, 14 January 2009 06:39 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
1) This forum allows anonymous users to post messages and is running on 2.7.7. So, it must be a configuration problem on your side.

2) This might be a problem with this patch:
http://cvs.prohost.org/c/index.cgi/FUDforum/chngview?cn=11760
It would be great if you can fix it and send us the patch.
Re: Anonymous posting not working in 2.7.7 / account moderator problem [message #157981 is a reply to message #157972] Thu, 15 January 2009 15:56 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Please apply this patch and let me know if it solves problem number 2 - http://cvs.prohost.org/c/index.cgi/FUDforum/chngview?cn=11819
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Blank index page
Next Topic: Postgres 8.03 Issue
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Dec 15 09:09:44 EST 2017

Total time taken to generate the page: 0.00692 seconds