Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Problems Loading After Crash
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Problems Loading After Crash [message #157890] Thu, 23 October 2008 15:53 Go to next message
Nastun is currently offline  Nastun   
Messages: 23
Registered: April 2007
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hello again....Unfortunatley I had a hard drive die that this forum was running on. I need to get my backup re-loaded and runnin. Here is what I have so far.

Server 2k3
Apache 2.0
PHP 4.4.9
Mysql Server 4.1

I managed to get 2.7.3 installed to test the config and it insalled. So after making sure everything worked I proceded to get the old forum backup.

I put all the files into apache and loaded the database. I then modified the globals.php.
I tired to load the main page and I get a blank screen.

Here is my path
with 2 subfolders data and forum

Here is my globals.php

$INCLUDE 			= "C:/Apache2/htdocs/frforum/data/include/";
	$WWW_ROOT 			= "http://localhost/frforum/forum/";
	$WWW_ROOT_DISK		= "C:/Apache2/htdocs/frforum/forum/";
	$DATA_DIR			= "C:/Apache2/htdocs/frforum/data/";
	$ERROR_PATH 		= "C:/Apache2/htdocs/frforum/data/errors/";
	$MSG_STORE_DIR		= "C:/Apache2/htdocs/frforum/data/messages/";
	$TMP				= "C:/Apache2/htdocs/frforum/data/tmp/";
	$FILE_STORE			= "C:/Apache2/htdocs/frforum/data/files/";
	$FORUM_SETTINGS_PATH 	= "C:/Apache2/htdocs/frforum/data/cache/";

Any ideas what I am doing wrong? I know the theme needs to be rebuilt but I cant get logged in. I just get blank screens.
Re: Problems Loading After Crash [message #157968 is a reply to message #157890] Wed, 14 January 2009 06:23 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3635
Registered: December 2004
Karma: 17
Senior Member
Core Developer
add to buddy list
ignore all messages by this user
A blank screen means you need to check your webserver's "error_log" file for details.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: vB 2.3 to FF
Next Topic: Locked out of forum
Goto Forum:

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Mar 23 09:04:42 EDT 2018

Total time taken to generate the page: 0.00608 seconds