FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Mailing list integration => I only get empty messages
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Mailing list integration => I only get empty messages [message #157909] Thu, 20 November 2008 17:42 Go to next message
icarus is currently offline  icarus   
Messages: 52
Registered: May 2005
Karma: 0
Member
add to buddy list
ignore all messages by this user

Hi!

I wanted to test the mailing list integration in FUD. It's a linux machine with php 5.2 on it and the latest FUDforum.

Problem is: Mails are converted into a forum post - but empty. When I attach a file then this file is added to the empty post. In the log I haven't seen any php error.

Where can I look? Where is the problem?

Michael
Re: Mailing list integration => I only get empty messages [message #158008 is a reply to message #157909] Mon, 19 January 2009 04:07 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3687
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Do you have "Body Mangling" enabled? If so, try to disable it. If it doesn't help, please provide us with a sample message (as text attachment) to simulate the problem.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Locked out of forum
Next Topic: NNTP Authentication does not work
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Dec 16 10:54:32 EST 2018

Total time taken to generate the page: 0.00651 seconds