FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Tiny bug in Category and Forum Management (RESOLVED)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Tiny bug in Category and Forum Management (RESOLVED) [message #158150] Thu, 05 February 2009 02:28 Go to next message
kerryg is currently offline  kerryg   Canada
Messages: 157
Registered: September 2008
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
When creating/editing forum, choosing icon using SELECT ICON chooser yields no result. Manually entering name of icon works as expected.

[Updated on: Thu, 05 February 2009 12:32]

Report message to a moderator

Re: Tiny bug in Category and Forum Management [message #158152 is a reply to message #158150] Thu, 05 February 2009 05:25 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Good catch! Here is the fix: http://cvs.prohost.org/c/index.cgi/FUDforum/chngview?cn=11849
Re: Tiny bug in Category and Forum Management [message #158160 is a reply to message #158152] Thu, 05 February 2009 12:33 Go to previous message
kerryg is currently offline  kerryg   Canada
Messages: 157
Registered: September 2008
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Yup, that fixed it, thanks!
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: 2.8 installer cosmetics issue
Next Topic: GeoIP not working?
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Oct 21 12:03:36 EDT 2017

Total time taken to generate the page: 0.00664 seconds