FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Forum Move To does not work
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Forum Move To does not work [message #158654] Tue, 10 March 2009 14:35 Go to next message
Salo is currently offline  Salo   United States
Messages: 25
Registered: March 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Admin Control Panel > Category & Forum Management > Edit Forums (for some category) > Move To (for some forum and some category)

No result.

------
System Configuration
PHP built On: Windows NT CYBERTEC2 5.2 build 3790
Database Version: 4.1.22-community-nt
PHP Version: 4.4.4
Web Server: Microsoft-IIS/6.0
WebServer to PHP interface: cgi-fcgi
Forum Version: 2.8.0
Relavent PHP Settings:
Safe Mode: OFF
Open basedir: none
Display Errors: ON
File Uploads: ON
Maximum File Upload Size: 10M
Magic Quotes: ON
Register Globals: ON
Output Buffering: No
Disabled Functions: none
PSpell Support: No
Zlib Support: Yes


-Salo
Re: Forum Move To does not work [message #158668 is a reply to message #158654] Wed, 11 March 2009 05:42 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Yea, this is a bug. Edit the script and change id="frm_id" to name="frm_id". It will be fixed in the next release.
Re: Forum Move To does not work [message #158670 is a reply to message #158668] Wed, 11 March 2009 09:08 Go to previous messageGo to next message
Salo is currently offline  Salo   United States
Messages: 25
Registered: March 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
thanks; name of script to edit? i can edit in Template Editor?

-Salo
Re: Forum Move To does not work [message #158671 is a reply to message #158670] Wed, 11 March 2009 09:20 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
The name is in the URL (admforums.php if I remember correctly). Please use a text editor.
Re: Forum Move To does not work [message #158683 is a reply to message #158671] Wed, 11 March 2009 16:50 Go to previous message
Salo is currently offline  Salo   United States
Messages: 25
Registered: March 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Thanks! The name is admforum.php, and the edit works!

-Salo
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Users missing in Group Manager
Next Topic: Smiley15 is missing
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 20:31:48 EDT 2017

Total time taken to generate the page: 0.00658 seconds