FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Error When Compacting After Upgrade to 2.8
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Error When Compacting After Upgrade to 2.8 [message #158851] Sat, 04 April 2009 12:07 Go to next message
jm2morri is currently offline  jm2morri   Canada
Messages: 225
Registered: January 2009
Location: Stratford, Ontario, Canad...
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I upgraded to 2.8 yesterday, and now when I compact I get the following error:

---------------

An error was generated in file /var/data/www/stratforddigital.com/eet/forums/adm/compact.php on line 260.

The error message was: unlink(/var/data/fudforum_data/messages/private) [function.unlink]: No such file or directory

---------------

Is this important? Is there something I can do so that the error doesn't happen?

James.
Re: Error When Compacting After Upgrade to 2.8 [message #158852 is a reply to message #158851] Sat, 04 April 2009 14:50 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3687
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
If you don't have any private messages on your forum you can simply ignore it.

Best regards.

Frank
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: install issue
Next Topic: Crash during install step 2
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Dec 15 00:17:35 EST 2018

Total time taken to generate the page: 0.00728 seconds