FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Picture problem
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Picture problem [message #158911] Tue, 14 April 2009 08:34 Go to next message
Chiz is currently offline  Chiz   United Kingdom
Messages: 13
Registered: April 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi everyone.

I have the forum all up and running, but i have one issue i cant seem to solve.

When quoting a picture, it changes the text to HTML. How can i change this.?

also if you preview a picture to make sure you dont fail, then submit it posts it in HTML code.
Re: Picture problem [message #158912 is a reply to message #158911] Tue, 14 April 2009 10:56 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
This problem will be fixed in the next release. A patch is available at http://cvs.prohost.org/c/index.cgi/FUDforum/chngview?cn=11889
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: bbcode html chaos
Next Topic: FUDforum v2.8.0 errors
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Oct 21 04:40:17 EDT 2017

Total time taken to generate the page: 0.00605 seconds