FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Failed getting archive size from ta//0700// (Install Failure)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Failed getting archive size from ta//0700// [message #158919] Wed, 15 April 2009 12:51 Go to next message
dvbell is currently offline  dvbell   United States
Messages: 4
Registered: April 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I'm testing with XAMPP for Windows Version 1.7.1.

I copied the FUDforum2 folder to my xampp\htdocs directory and pointed my browser to //localhost/FUDforum2/install.php.

I get the FUDforum Installation Wizard, but when I click Next, I get the following error:

Failed getting archive size from ta//0700//

I'm not sure what the error means or how to fix it.
Re: Failed getting archive size from ta//0700// [message #158920 is a reply to message #158919] Wed, 15 April 2009 13:18 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Where did you get the "FUDforum2 folder" from?

You need to download the installer from http://fudforum.org/download.php or build an installer from CVS.
Re: Failed getting archive size from ta//0700// [message #158921 is a reply to message #158919] Wed, 15 April 2009 13:22 Go to previous messageGo to next message
dvbell is currently offline  dvbell   United States
Messages: 4
Registered: April 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
That's what the folder is named in the .zip file I downloaded and that is where I downloaded it.

[Updated on: Wed, 15 April 2009 13:24]

Report message to a moderator

Re: Failed getting archive size from ta//0700// [message #158922 is a reply to message #158919] Wed, 15 April 2009 13:24 Go to previous messageGo to next message
dvbell is currently offline  dvbell   United States
Messages: 4
Registered: April 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Any idea what the error message means?
Re: Failed getting archive size from ta//0700// [message #158923 is a reply to message #158919] Wed, 15 April 2009 13:39 Go to previous messageGo to next message
dvbell is currently offline  dvbell   United States
Messages: 4
Registered: April 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Well, I tried the FUDforum_zl_2-8-0.zip file instead, and it worked.

The install program created the FUDforum directory. FUDforum2 is the name of the .zip file your software comes in when you download from the site you listed.
Re: Failed getting archive size from ta//0700// [message #159020 is a reply to message #158919] Wed, 22 April 2009 20:32 Go to previous messageGo to next message
erniel is currently offline  erniel   Australia
Messages: 1
Registered: April 2009
Location: Australia
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I can confirm the exact same problem and solution.
PHP 5.2.6, Apache 2.2 on Kubuntu Linux.
Re: Failed getting archive size from ta//0700// [message #159037 is a reply to message #159020] Sun, 26 April 2009 15:15 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
OK, here is the reason why this happens:

Ilia Alshanetsky wrote:
My bet would be that the non-zlib installer is hitting the memory limit in PHP, especially on older installs where it was set to 8 megs. The non-zlib installer should only be used when you absolutely have no ability to load zlib extension. The issue being that a multi-meg PHP file takes a fair amount of memory...
Re: Failed getting archive size from ta//0700// [message #165021 is a reply to message #158923] Sun, 17 April 2011 05:22 Go to previous messageGo to next message
Jackdaw is currently offline  Jackdaw   Netherlands
Messages: 2
Registered: April 2011
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
dvbell schreef op Wed, 15 April 2009 13:39
Well, I tried the FUDforum_zl_2-8-0.zip file instead, and it worked.

I try to install the old forumsoftware in order to restore an old backup.
I encounter the same problem.
Where can I ontain the abovementioned ZIP file to install the 2.8.0 forumsoftware?
Re: Failed getting archive size from ta//0700// [message #165022 is a reply to message #165021] Sun, 17 April 2011 08:20 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Jackdaw wrote:
Where can I ontain the abovementioned ZIP file to install the 2.8.0 forumsoftware?


Please download FUDforum_2-8-0.zip from http://sourceforge.net/projects/fudforum/files/Old%20releases/FUDforum%202. 8.x/
Re: Failed getting archive size from ta//0700// [message #165023 is a reply to message #165022] Sun, 17 April 2011 08:25 Go to previous messageGo to next message
Jackdaw is currently offline  Jackdaw   Netherlands
Messages: 2
Registered: April 2011
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
The available download gave me the afore mentioned error.
Re: Failed getting archive size from ta//0700// [message #165025 is a reply to message #165023] Sun, 17 April 2011 08:43 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I've just uploaded FUDforum_zl_2-8-0.zip as well.

Hope it helps!
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Import Forum Data not working
Next Topic: SQL Error has occurred...
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Dec 13 02:33:56 EST 2017

Total time taken to generate the page: 0.00558 seconds