FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » cannot attach the file or picture
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
cannot attach the file or picture [message #158988] Mon, 20 April 2009 12:08 Go to next message
linchenxu is currently offline  linchenxu
Messages: 6
Registered: April 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I am new,and I just install FUDforum_zl_2-8-1RC1 with language in chinese today
but i found i cannot attach the file or picture to the form.
The preciew message like this:a red cross
index.php?t=getfile&id=5569&private=0
index.php?t=getfile&id=5567&private=0
when i attach a file and download it,it isn't the original file,and it become a index.HTML file
WHY?
Please help me!!!It made me crazy!!!
  • Attachment: a.jpg
    (Size: 3.31KB, Downloaded 309 times)
  • Attachment: c.jpg
    (Size: 4.02KB, Downloaded 307 times)

[Updated on: Mon, 20 April 2009 12:14]

Report message to a moderator

Re: cannot attach the file or picture [message #158989 is a reply to message #158988] Mon, 20 April 2009 13:54 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
I'm unable to reproduce the problem. What type of file have you uploaded? Can you please PM or mail the file to me for testing?
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Timezones
Next Topic: Help! Suddenly can't edit or delete posts
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Oct 20 17:48:23 EDT 2017

Total time taken to generate the page: 0.00852 seconds