FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Blank Page - Not Processing PHP pages
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Blank Page - Not Processing PHP pages [message #159547] Tue, 09 June 2009 16:30 Go to next message
idtechiques is currently offline  idtechiques   United States
Messages: 13
Registered: November 2008
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Version is FUDforum 2.6.4RC1

according to the client: Last night FUDforum crashed and only served a white page.

This morning the site was not working at all.

Finally got the web server up and running

FUDforum would still not worked

Did a db scrubbed and was successful but now FUDforum will not process PHP pages but it will server like an image.


looking for some leads, insights etc.

thank you in advance!
Re: Blank Page - Not Processing PHP pages [message #159552 is a reply to message #159547] Wed, 10 June 2009 02:39 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Check what's in you error_log file. This may also help: FUDforum shows a blank screen. What now?

PS: It's important to understand why this happened. Was your site hacked? You are running an ancient version of FUDforum, so I can only assume that the rest of your stack is also dated and without any recent security patches.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Russian UTF-8 problems
Next Topic: Several topics with sqlite
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Oct 17 16:47:54 EDT 2017

Total time taken to generate the page: 0.00618 seconds